<!doctype html>
		<html lang='en' prefix="og: http://ogp.me/ns#"><head>
<!-- logpage news 4 us --><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<TITLE>Marc Anthony: One Night Only @  Top40-Charts.com - New Songs & Videos from 49 Top 20 & Top 40 Music Charts from 30 Countries</TITLE>
<meta name="purpleads-verification" content="66d0d8a34c07b69d53dc27a7">
<META NAME="description" CONTENT="Marc Anthony's impact as a global music icon crosses borders, genres, and generations. On Saturday, April 17th , the seven-time GRAMMY and Latin GRAMMY award winner and Platinum selling artist with over 70 #1 hits on the billboard charts and over 30 ">
<meta name="robots" content="NOODP">
<meta name="google-site-verification" content="xIWMwuBX3Y4KexK9aJJ5qH8CU5FmAeXPIsorzwGRD18" />

<META NAME="keywords" CONTENT="music, charts, Marc Anthony: One Night Only , official charts, rnb, top40,
top 40, music charts, US hits, U.S. hits, oldies charts, past charts, forums, billboard 200, hot 100, rap, rock, top country, top rhythm
blues, pop, jazz, country music, musicartists, charts, news, music news, musicians, buy cds online, shop, dvds, videos,
tickets, bands, hits, live music, concerts, gigs, backstage, interviews, gossip, fan clubs, clubs, audio, video, urban,
rock, dance, alternative, metal, pop, punk, ska, folk, r&b, hip hop, trip hop, rap, soul, britney spears, madonna, westlife,
jennifer lopez, christina aguilera, robbie williams, interviews, rhianna, eminem, 50 Cent, missy elliot, destiny's child, james brown, jackson, shaggy, usher, music videos, billboard charts, ringtones, music industry,
music business, albums, artists, top 100 song, concert, Top40 Charts - Most Trusted Music Charts in the Industry, Top40
Charts.com - You read it first, Top40 Charts.com - tomorrow's news today, Top 40 Charts.com is the music entertainment
industry source for music news, information, and the popular Music Charts">

	<meta property="og:site_name" content="Top40-Charts.com"/>
<meta property="fb:pages" content="89608284933" />
	<meta property="fb:app_id" content="160329538558"/>
	<meta name="fb_app_id" content="160329538558">
	<meta property="fb:admins" content="566580209"/>
  	<meta property="og:type" content="website" />

	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "name": "Top40-Charts.com",
	  "url": "https://top40-charts.com",
	  "sameAs": [
		"https://www.facebook.com/Top40Charts.Music.News",
		"https://twitter.com/top40ChartsNews",
		"https://plus.google.com/+top40charts"
	  ],
	  "logo" : {
					"@type": "ImageObject",
					"url": "https://top40-charts.com/images/T4C-230.png"
				}
	}
	</script>

			<script type="application/ld+json">
		{
		  "@context" : "http://schema.org",
		  "@type" : "Article",
		  "headline" : "Marc Anthony: One Night Only",
		  "name" : "Marc Anthony: One Night Only",
		  "author" : {
			"@type" : "Person",
			"name" : "Top40-Charts.com Staff"
		  },
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://top40-charts.com/news.php?nid=165178"
			},
		  "datePublished" : "2021-03-09",
		  "dateModified" : "2021-03-09",
		  "image" : "http://top40-charts.com/images/news2014/20210309062733.jpg",
		  "articleSection" : "",
		  "url" : "https://top40-charts.com/news.php?nid=165178",
		  "publisher" : {
			"@type" : "Organization",
  		    "logo" : {
				"@type": "ImageObject",
				"url": "https://top40-charts.com/images/T4C-230.png"
			},
			"name" : "Top40-Charts.com"
		  }
		}
		</script>
	
	
	<meta property="og:title" content="Marc Anthony: One Night Only" />
	<meta name="title" content="Marc Anthony: One Night Only">

		<meta property="og:description" content="Marc Anthony's impact as a global music icon crosses borders, genres, and generations. On Saturday, April 17th , the seven-time GRAMMY and Latin GRAMMY award winner and Platinum selling artist with over 70 #1 hits on the billboard charts and over 30 ..."/>

	<meta property="og:image" content="http://top40-charts.com/images/news2014/20210309062733.jpg"/> 
	
				<meta property="twitter:title" content="Marc Anthony: One Night Only" />
			<meta property="twitter:description" content="Marc Anthony's impact as a global music icon crosses borders, genres, and generations. On Saturday, April 17th , the seven-time GRAMMY and Latin GRAMMY award winner and Platinum selling artist with over 70 #1 hits on the billboard charts and over 30 ..."/>
							<meta name="twitter:card" content="summary_large_image">
				<meta property="twitter:image" content="http://top40-charts.com/images/news2014/20210309062733.jpg"/>
						<meta name="twitter:site" content="@Top40ChartsNews">
	
	
	<link rel="canonical" href="https://top40-charts.com/news.php?nid=165178" />
	<meta property="og:url" content="https://top40-charts.com/news.php?nid=165178" />
<style>
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="preconnect" href="https://www.googletagmanager.com">
				<link rel="preconnect" href="https://secure.quantserve.com">
				<link rel="preconnect" href="https://analytics.top40-charts.com">
				<link rel="preconnect" href="https://served-by.pixfuture.com">
				<link rel="preconnect" href="https://stats.g.doubleclick.net"><script
			  src="https://code.jquery.com/jquery-3.5.1.slim.min.js"
			  integrity="sha256-4+XzXVhsDmqanXGHaHvgh1gMQKX40OUvDEBTu8JcmNs="
			  crossorigin="anonymous"></script>
	<script defer src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
	<script defer type="text/javascript" src="/jquery/modalBox-min.js"></script><link async preload defer media="all" rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"    crossorigin="anonymous"><script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
	<style>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</style>
<link rel="alternate" type="application/rss+xml" title="Top40-Charts.com - News" href="https://top40-charts.com/allnewsfeed.php" />


<script>

function MM_findObj(n, d) { //v3.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document); return x;
}

function MM_showHideLayers() { //v3.0
  var i,p,v,obj,args=MM_showHideLayers.arguments;
  for (i=0; i<(args.length-2); i+=3) if ((obj=MM_findObj(args[i]))!=null) { v=args[i+2];
    if (obj.style) { obj=obj.style; v=(v=='show')?'visible':(v='hide')?'hidden':v; }
    obj.visibility=v; }
}


</script>

<!-- start Vibrant Media IntelliTXT Tooltip style sheet -->
<style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<!-- end Vibrant Media IntelliTXT style sheet -->



<!-- -----google outbound links tracking -->
<script defer type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<!-- google page speed tracking + search engine tracking -->
  <script   type="text/javascript">
  //<![CDATA[
    var page_load_start = new Date();
    var _gaq = _gaq || [];
    //window.onload =  function() {
		window.addEventListener("load",function(){
	  // -----google page speed tracking
      var page_load_end = new Date();
      var load_time = page_load_end.getTime() - page_load_start.getTime();
      load_time = parseInt( load_time / 100 )*100;
      if (load_time < 2500) var load_time_text='0_-_2.5';
      else if (load_time < 5000) var load_time_text='2.5_-_5';
      else if (load_time < 7500) var load_time_text='5_-_7.5';
      else if (load_time < 10000) var load_time_text='7.5_-_10';
      else if (load_time < 12500) var load_time_text='10_-_12.5';
      else if (load_time < 15000) var load_time_text='12.5_-_15';
      else  var load_time_text='over_15';
      _gaq.push(["_setCustomVar",1,'landingPageTime',load_time,2]);
      _gaq.push(["_setCustomVar",3,'loadPageTime',load_time_text,1]);
	  _gaq.push(['_addIgnoredRef', 'top40-charts.com']);
	  _gaq.push(['_setAccount', 'UA-1078457-1']);
	  _gaq.push(['_trackPageLoadTime']);
      _gaq.push(["_trackPageview"]);

		// -----google search engine tracking
		if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
		  var myString = document.referrer;
		  var r        = myString.match(/cd=(.*?)&/);
		  var rank     = parseInt(r[1]);
		  var kw       = myString.match(/q=(.*?)&/);

		  if (kw[1].length > 0) {
			var keyWord  = decodeURI(kw[1]);
		  } else {
			keyWord = "(not provided)";
		  }

		  var p        = document.location.pathname;
		  _gaq.push(['_trackEvent', 'RankTracker', keyWord, p, rank, true]);
		}
	});
  //]]>
  </script>
<!-- bbuserinfo 1 -->
<!-- k= 1 --><!-- value in-vue -->
			<!-- popX=1 coocount2B=  k= 1 | /news.php -->

<!-- Matomo start -->
<script defer type="text/javascript">
  var _paq = _paq || [];
</script>

<!-- AdBlock -->
<script defer type="text/javascript" src="/blockadblock.js"></script>
<script defer>

function adBlockNotDetected() {
	console.log('AdBlock is not enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Not Enabled', 'AdBlock is not enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Not Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
}
// Function called if AdBlock is detected
function adBlockDetected() {
	console.log('AdBlock is enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Enabled', 'AdBlock is enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	someBlockDetected();
}

function piwikTrackAdBlock() {
	_paq.push(['setCustomDimension', 2, AdblockStatus]);
}

function someBlockDetected() {
	//AdBlock has been detected
	var adblock="<div style='background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 0px;'><b>Welcome to Top40-Charts.com</b> "+
		"Please consider subscribing to support our efforts - Just 5$/year <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span></div>";
	$('#div-top40-728-top').html(adblock);;
	var adblock="<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'><img src='https://top40-charts.com/revads/www/images/b6afe26df20e9980c55ac7be2cb371cd.png'></a>";
	/*var adblock="<div style=' height: 500px; background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 10px;'><b>AdBlock has been detected.</b> "+
		"<BR>Please consider subscribing to support our efforts <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span>"+
		"<BR><BR>You can also support us via Flattr<BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=116__zoneid=0__log=no__cb=3a26e68366__oadest=https%3A%2F%2Fflattr.com%2F%40top40-charts.com'>What is Flattr?</a></span>"+
		"</div>";*/
	$('#div-top40-160-1').html(adblock);;
}
var AdblockStatus='';

window.onload = (event) => {
	// Function called if AdBlock is not detected

	// Recommended audit because AdBlock lock the file 'blockadblock.js'
	// If the file is not called, the variable does not exist 'blockAdBlock'
	// This means that AdBlock is present
	if(typeof blockAdBlock === 'undefined') {
		adBlockDetected();
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.onNotDetected(adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected);
		//blockAdBlock.on(false, adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
	}
};
</script>
<!-- Matomo -->
<script rel=preconnect type="text/javascript">
 // var _paq = _paq || [];
	_paq.push(['setCustomDimension', 1, 'Unregistered/Not logged in']);_paq.push(['trackEvent', 'Loaded page : news', '[165178] Marc Anthony: One Night Only', 'Path: /news.php?nid=165178']);   //
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(["setCookieDomain", "*.top40-charts.com"]);
  _paq.push(["setDomains", ["*.top40-charts.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
		var u="https://analytics.top40-charts.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
    //var u="//top40-charts.com/piwik/";
    //_paq.push(['setTrackerUrl', u+'piwik.php']);
    //_paq.push(['setSiteId', '1']);
    //var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    //g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://analytics.top40-charts.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code
//top40-charts.com/piwik/piwik.php?idsite=1&rec=1 -->


<meta name="flattr:id" content="glkgow">




</head>
<body class="notranslate"
	style='background-color: #f3f3f3;'
	bgcolor="#ffffff" text=182933 link="#283943" vlink=384953
	alink=182933 leftmargin="0" topmargin="0">



<script>
	// global variables
	var Top40FullName='';
	var Top40FBid='';
	var Top40userid='';

/*

  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    // The response object is returned with a status field that lets the
    // app know the current login status of the person.
    // Full docs on the response object can be found in the documentation
    // for FB.getLoginStatus().
    if (response.status === 'connected') {
      // Logged into your app and Facebook.
      fb_login_check();
    } else {
      // The person is not logged into your app or we are unable to tell.
      document.getElementById('top40-login-status').innerHTML = 'Please log ' +
        'into this app.';
    }
  }

  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '160329538558',
    cookie     : true,  // enable cookies to allow the server to access  the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });


  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };

  // Load the SDK asynchronously
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function fb_login_check() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      console.log(response);
      Top40FullName=response.name;
	  Top40FBid=response.id;
	  Top40userid='fb_'+response.id;
		var metadata = {
		  user_id: Top40userid
		};
		Intercom('trackEvent', 'FB-login', metadata);

      document.getElementById('top40-login-status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
      $('#top40-login-button').css('display','none');
    });
  }
  */
</script>
<!-- fb -->




<div align="center" style="height: 90px">	<div style='text-align: center;width:970px' ><!-- $top40_country_code tribal 970 -->
			<script type="text/javascript"><!--
		                e9 = new Object();
						e9.size = "728x90,768x90,970x250";
						//--></script>
			<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Top40Chartscom/ROS/tags.js"></script>
			 </div></div><div align="center" class='ml-auto mr-auto'
	style ="max-width: 990px; padding-left: 15px; padding-right: 15px; display: flex; vertical-align: top;padding-top: 2px; padding-bottom: 2px;"> <!-- logo + ad -->

					<div style='flex: 20%; vertical-align: top;min-width:202px; height: 100px; padding-top: 0px; padding-right: 10px;'><a href="/"><img border=0 style='width: 147px; height: 100px;' src='https://top40-charts.com/T4C-600square-trans.png'></a></div>
										<div style='flex:80%; min-width:728px; max-height: 100px; text-align:right;' >
					<!--div style="padding: 8px 5px 8px 5px; background-color: #f5f5f5;">
						<div style="width: 718px; text-align: center; font-size: 8pt; color:#555555">
							Serving the music industry since 2001:
													</div>
					</div-->
				
				<!-- Leaderboard -->
				<div style='width: 728px;  text-align: center; '><div class=top_smallbox style='text-align: center;  height: 60px;padding: 0px; '>
										<table width=100% cellpadding=0 cellspacing=0 border=0>
										<tr>
										<td width=368 style=' height: 60px; padding: 2px 3px;  background-color: #F17D38;
											font-size: 10pt; color: #fff;'>Support our efforts, sign up to a full membership!
						 		<BR><a style='color: white; text-decoration: underline;' href='/members/?for=upgrade'>(Start for free)</a>	</td><td width=360 style='padding: 2px 3px; font-size: 8pt;'>
		<style>
			.top40_plf { padding-top: 3px; padding-bottom: 3px; }
		</style>
		<div class='top40_plf'><B>Register or login with just your e-mail address</B>
				<BR>
			<form method=post id=top40LoginForm action=/members/?for=login>
				<input type=hidden name='hcbto' value='L25ld3MucGhwP25pZD0xNjUxNzg|'>
				<input type=text style='height: 0px; width: 0px;    border: 0px;    padding: 0px;'  id='sourceform' autofocus='true' name='sourceform' value='loginform'>
				<input id='loginformemail' type=email name='email' title='Please enter a valid email address'
				style='width: 180px;; margin: 3px; padding: 4px; '
				placeholder='your e-mail' value='' minlength=5 maxlength=54 width=25><input type=submit value='go'>
			</form>
			<script defer >
			window.addEventListener("load",function(){
				$(function () {
   				$('#loginformemail').focusout();	$('#T4C230').focus();$('#sourceform').focus();
				});
			});
			</script>
		</div></td>
												</tr>
												</table>
											</div>
									 				</div>

				<!--  function menu -->
				<div style="min-width:730px; min-height: 26px; padding-top: 5px; padding-bottom: 5px; margin-top: 3px; margin-bottom: 3px;vertical-align: top;" >
								<!-- menu -->
				<!-- menu + search -->
				<div class="row" style="min-width: 730px;">
					<div class="col-9">
						<div id="menu_holder">
							<ul id="nav">
								<li><a href="https://top40-charts.com/"><i class='icon-home'></i> home</a>
												<ul>
												<li><a href="https://top40-charts.com/features">All Features</a></li>
												<li><a href="https://top40-charts.com/features/top100_greatest_hiphop1.php">Top 100 Greatest Hip-hop/Rap Singles Of All Time</a></li>
												<li><a href="https://top40-charts.com/charts4.php">46 Year End Charts of 2004</a></li>
												<li><a href="https://top40-charts.com/charts3.php">38 Year End Charts of 2003</a></li>
												<li><a href="https://top40-charts.com/charts2.php">33 Year End Charts of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6259">The Best Singles & Albums Of 2003</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd/2002">The Best Singles & Albums Of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6310">The Best & Worst Charts Of 2003</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=12019">The Best & Worst Charts Of 2004</a></li>
												<li><a href="https://top40-charts.com/features/70sDisco_BeeGees.php">Disco Fever With The Bee Gees</a></li>
												<li><a href="https://top40-charts.com/features/Grammys">Grammy Awards Archive</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd">US Year End Charts Archive</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=1736">The Quiet Beatle</a></li>
												<li><a href="https://top40-charts.com/features/60sBritishInvation.php">The British Invasion</a></li>
												<li><a href="https://top40-charts.com/features/50s_ElvisInArmy.php">Elvis Joins The Army</a></li>
												</ul>

												<!--ul >
													<li>
														<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
														<input class=search type="text" name="string" size="12" style='width: 128px; height: 20px; padding: 3px;' maxlength="45" value="">
														<input class="searchgo icon-search" type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
														</form>
													</li>
												</ul-->
								</li>
								<li><a href="https://top40-charts.com/charts.php"><i class='icon-charts'></i> charts</a>
												<ul >
													<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=31">Europe Official Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=9">Canada Top 20 Singles</a></li>
													<!--li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li-->
													<!--li><a href="https://top40-charts.com/chart.php?cid=42">China Top 20 Singles</a></li-->
												  </ul>
								</li>
								<li><a href="https://top40-charts.com/news.php"><i class='icon-news'></i> news</a>
												<ul>
													<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=MP3 and More">MP3 and More</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
													<li><a href="https://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/songs/new.php?f=10&w=videos"><i class='icon-songs'></i> songs</a>
												<ul>
													<li><a href="https://top40-charts.com/songs">Songs Archive</a></li>
													<li><a href="https://top40-charts.com/songs/new.php">New Songs</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New Videos</a></li>
													<li>
															<a href="https://top40-charts.com/songs/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=2&mode=">2</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=3&mode=">3</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=4&mode=">4</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=5&mode=">5</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=6&mode=">6</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=7&mode=">7</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=8&mode=">8</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=9&mode=">9</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=A&mode=">A</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=B&mode=">B</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=C&mode=">C</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=D&mode=">D</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=E&mode=">E</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=F&mode=">F</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=G&mode=">G</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=H&mode=">H</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=I&mode=">I</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=J&mode=">J</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=K&mode=">K</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=L&mode=">L</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=M&mode=">M</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=N&mode=">N</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=O&mode=">O</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=P&mode=">P</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Q&mode=">Q</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=R&mode=">R</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=S&mode=">S</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=T&mode=">T</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=U&mode=">U</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=V&mode=">V</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=W&mode=">W</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=X&mode=">X</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Y&mode=">Y</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Z&mode=">Z</a> <span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=(&mode=">(</a>
												   </li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/videos"><i class='icon-videos'></i> top videos</a>
													<ul>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New videos</a></li>
													<li><a href="https://top40-charts.com/videos">Top Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=1&w=videos">#1 Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=5&w=videos">Top 5 Videos</a></li>
													</ul>
								</li>
								<li><a href="https://top40-charts.com/artists"><i class='icon-artists'></i> artists</a>
													<ul>
													<li><a href="https://top40-charts.com/artists">Main Artists Page</a></li>
													<li>
															<a href="https://top40-charts.com/artists/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=2&mode">2</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=3&mode">3</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=4&mode">4</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=5&mode">5</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=6&mode">6</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=7&mode">7</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=8&mode">8</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=9&mode">9</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=A&mode">A</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=B&mode">B</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=C&mode">C</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=D&mode">D</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=E&mode">E</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=F&mode">F</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=G&mode">G</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=H&mode">H</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=I&mode">I</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=J&mode">J</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=K&mode">K</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=L&mode">L</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=M&mode">M</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=N&mode">N</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=O&mode">O</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=P&mode">P</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Q&mode">Q</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=R&mode">R</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=S&mode">S</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=T&mode">T</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=U&mode">U</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=V&mode">V</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=W&mode">W</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=X&mode">X</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Y&mode">Y</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Z&mode">Z</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=`&mode=">`</a>
													</li>
												</ul>
								</li>
								<li style='background-image: none;'><a
									style='' href="https://top40-charts.com/members"><i class='icon-members'></i> members</a>
									<ul>
									<li><a style='' href="https://top40-charts.com/members/history.php"> History</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=upgrade"> Features</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=features_follow"> Follow charts</a></li>
									</ul>
								</li>
								</ul>
						</div> <!-- end menu_holder -->
					</div>
					<div class="col-3" style='vertical-align: top; min-width: 150px;'>
						<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
							<input class=search type="text" name="string" size="12" style='width: 98px; height: 20px; padding: 3px;' maxlength="45" value="">
							<input class=searchgo type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
						</form>
					</div>
				</div>				<!-- end of menu + search -->
			</div>				<!-- end of function menu -->
		</div>
</div>
</div><!-- end of logo + ad -->

<div align="center">
<!--table cellpadding=0 cellspacing=0 border=0 width=970 style='min-height: 700px ; '>
<tr-->

<!--td align=center valign=top width=965 style='min-height: 700px ; vertical-align: top;'-->
<div style='width: 970px; min-height: 700px; '>
<!-- main -->


<!--table cellpadding=0 cellspacing=0 align=center width=965 border=0 style="min-height: 700px ;border-top: 1px solid #283943; vertical-align: top;" height=100%><tr><td style='vertical-align: top;'>
<table width=965 cellspacing=0 cellpadding=0 border=0 align=center bgcolor=#f3f3f3>
<tr><td height=100% valign=top style="text-align: left; vertical-align: top; min-height: 700px ;"-->

<div class='ContentContainer' style="width: 965px;	min-height: 500px ;border-top: 1px solid #283943; background: #f3f3f3; text-align: left;">
<!-- hitcount 77 --><!-- filename /home/top40cha/public_html/html11/news/2021/03-09/news-165178--.html // time 392426 | 604800 proceed 0 --->
  <style>
    .top40_h1title {
      background-color: #283943; padding: 4px;
    }
    .top40_h1title b , .top40_h1title a {
      color: #f8fafa;
    }
  </style>
	<div class='row' style='padding-bottom: 10px; width: 100%;  padding-top: 7px;'>
		<div class='col-12 col-sm-2 col-md-3'>
			<span class='top40_h1title bigger' align=center
			style='' nowrap><B style=''><a style='' href='news.php'>News</a></b></span>
    </div>
  	<div class='col-12 col-sm-8 col-md-7'>
  		  <span class=big><a href='/news.php?cat=Latin'>Latin</a> 09/03/2021</span>
		</div>
		<div class='col-12 col-sm-2 col-md-1' style=' vertical-align: top; text-align: right; '>
				<div class="btn-group" role="group" aria-label="">
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://www.facebook.com/sharer/sharer.php?u=https://top40-charts.com/news.php?nid=165178' target=_blank >
				<i class='icon-facebook'></i></a></button>
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://twitter.com/share?text=Marc Anthony: One Night Only @  via @Top40ChartsNews&url=https://top40-charts.com/news.php?nid=165178' target=_blank >
				<i class='icon-twitter'></i></a></button>
		</div>	</div>
	</div><table width=98% cellpadding=0 style='margin-left: 10px; margin-right: 10px; margin-top: 5px;' border=0 align=center cellspacing=3>
				<TR><TD colspan=2><h1 class=biggerblue>Marc Anthony: One Night Only<table style='padding-bottom: 0px;margin-top: 10px;' cellpadding=3 border=0 cellspacing=0><tr></tr></table></h1></td></tr>
	<TR><Td valign=top><div style='padding-bottom: 10px; padding-top: 5px; '><img width=342 alt="Marc Anthony: One Night Only" title="Marc Anthony: One Night Only" src=https://top40-charts.com/thumb.php?x=342&&i=https://top40-charts.com/images/news2014/20210309062733.jpg></div>

<div style='padding-bottom: 7px; margin: 0px;'>	<div style="padding-top: 3px; padding-bottom: 10px; text-align:center; ">
							<!--/*   not home box 2 */--> <!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
  <ins data-revive-zoneid="21" data-revive-id="5393b4161050e3c13fafa78e932616e5"></ins>
  <script async src="//ad5.top40-charts.com/www/delivery/asyncjs.php"></script></div>
			<!-- Begin Mailchimp Signup Form -->
				<div style='border: 1px solid #EEF; background-color: #C3D9C0;padding: 4px;'>
				<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
				<style type="text/css">
					#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
					/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
					   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
				</style>
				<div id="mc_embed_signup">
				<form action="https://top40-charts.us11.list-manage.com/subscribe/post?u=709ddbdad25604f8918f63ed2&amp;id=69f81c3d9a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
					<h2>Our news in your mail</h2>
				<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
				<div class="mc-field-group">
					<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
				</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
				</div>
				<div class="mc-field-group input-group">
					<strong>News frequency  <span class="asterisk">*</span>
				</strong>
					<ul><li><input type="radio" value="Daily" name="FREQ" id="mce-FREQ-0"><label for="mce-FREQ-0">Daily</label></li>
				<li><input type="radio" value="Weekly" name="FREQ" id="mce-FREQ-1"><label for="mce-FREQ-1">Weekly</label></li>
				</ul>
				</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_709ddbdad25604f8918f63ed2_69f81c3d9a" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
				</div>
				<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='FREQ';ftypes[4]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
				<!--End mc_embed_signup-->
			</div>
			<BR>
							<style>
								.amzn-native-container {
									background-color: white;    padding: 8px;
								 border: 4px solid #C3D9C0;
								}
								div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text {     font-size: 11pt; }</style>
							<script type="text/javascript">
							amzn_assoc_placement = "adunit0";
							amzn_assoc_enable_interest_ads = "true";
							amzn_assoc_tracking_id = "top40chartsco-20";
							amzn_assoc_ad_mode = "auto";
							amzn_assoc_ad_type = "smart";
							amzn_assoc_marketplace = "amazon";
							amzn_assoc_region = "US";
							amzn_assoc_linkid = "ae68b3fb179b37d058c3b5fb51c4bad4";
							amzn_assoc_emphasize_categories = "16261631,36632,130,5088769011,979455011,195209011,599858,301668,51575011,404272,468642";
							</script>
							<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><BR></td><td valign=top style='width: 63%; padding-left: 7px;'><table width=99% cellpadding=0 cellspacing=0 border=0 align=center><tr><td valign=top class='main_news_item'>
		<style>
			.main_news_item #pressboard-ad-sponsorship-tag { margin: 0px; padding: 0px; }
		</style>
		<h4 id="pressboard-ad-sponsorship-tag"></h4><DIV id=intelliTxt style="line-height: 150%"><em>New York, NY (Top40 Charts)</em> Marc Anthony's impact as a global music icon crosses borders, genres, and generations. On Saturday, April 17th , the seven-time GRAMMY and Latin GRAMMY award winner and Platinum selling artist with over 70 #1 hits on the billboard charts and over 30 million records sold, brings a brand-new show to his fans across the world for <a style="background-color:C3D9C0;" href="/artist.php?aid=9585">One Night Only</a> , a global livestream event. This first and only livestream concert, will deliver everything fans have come to expect from the international icon.<BR>
 <BR>
 The livestream concert, which will offer a up close & personal style designed around the fans, will make each viewer feel uniquely connected to the experience, making sure they feel the intimacy of his ballads and the pulsating energy of his dance hits. The energy, the setting, the production, and the music are all aimed at grabbing a hold of the audience and not letting go until the very end. As close to a front row type concert in your very own living room, the viewers will have an experience that cannot be duplicated, not even in a live stage show.<BR>
 " Life has changed us… undoubtedly. But music is still a tethering wire for us all. It allows us to continue maintaining the illusion, love, and joy alive. And although for safety reasons we cannot be face-to-face yet, I am sure that this concert will create an incredible magic, that will allow me to connect with my audience, wherever they are, and with all those who need a touch of music to move forward, to maintain the passion for life," said Marc Anthony.<BR>
 <BR>
 The global livestream event will be directed by renowned GRAMMY® Award winning director <a style="background-color:C3D9C0;" href="/artist.php?aid=756">Carlos</a> Perez (Despacito, Vivir Mi Vida, Esta Rico Apple <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> Latin Playlist Branding, Spotify's WY Live from The Hit Factory, and others), and produced by Magnus Studios . The worldwide marketing efforts are led by Loud And Live , an industry leader in concert production and promotion, while the global distribution will be managed by Loud And Live Studios , the company's content development and distribution arm.<BR>
 <BR>
 At Magnus Studios, we have set out to create unique content & entertainment experiences for worldwide audiences. <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> is in our DNA and this will mark the first of many music content productions in our production pipeline, we couldn't be prouder than starting with our own, Marc Anthony, to set the stage for what ' s to come, " added Felipe Pimiento , Magnus COO and Head of Magnus Studios .<BR>
 <BR>
 This event will allow <a style="background-color:C3D9C0;" href="/artist.php?aid=1109">Marc Anthony</a> fans from all corners of the world to unite on one night, for one reason: to enjoy Marc and his music like never before.<BR>
 " There is no generation that has not danced or enjoyed Marc Anthony's music. So, it gives us great pride to be able to collaborate with one of the most distinguished and legendary Latin artists of our time, in what will be his first and only virtual global concert", said <a style="background-color:C3D9C0;" href="/artist.php?aid=12073">Nelson</a> Albareda , CEO of Loud And Live. " And despite not being able to offer live events during this time, these virtual concerts have helped us forge ahead and bring unique experiences to our global audiences" Albareda added.<BR>
 <BR>
 An Entertainment, Marketing, Media & Live Events Company, Loud And Live performs at the intersection of music, sports, lifestyle and content development. Headquartered in Miami, with presence across the US, <a style="background-color:C3D9C0;" href="/artist.php?aid=5521">Europe</a> and Latin America, Loud And Live is driven by its passion to create engaging experiences for global audiences.<BR>
 <BR>
 Magnus Studios is a division of Marc Anthony's entertainment and sports venture Magnus Media, that includes operating divisions handling artist management, music publishing, a music label, a sports division, and a talent agency, all focused on leveraging the power of top <a style="background-color:C3D9C0;" href="/artist.php?aid=6119">Latino</a> content creators worldwide.<BR>
 Magnus Studios focuses on the development, creation and production of digital video content, film and television production as well as creation of original music for Advertising, Film & TV from award-winning recording artists and composers.<BR>
 Magnus also represents a roster of artists and athletes that includes Latin music superstars urban music stars Gente de Zona, recording artist Fonseca, radio personality Enrique Santos, pop duo Mau y Ricky, Cimafunk, Luis Figueroa, Sebas, Calle & Poche and over 60 professional baseball players including New York Yankees pitcher Aroldis Chapman and Toronto Blue Jays star Vladimir Guerrero Jr. among many others.<div id="pressboard-ad-sponsorship-msg"></div></div><P><BR><BR><table style="clear: both;" cellpadding=0 cellspacing=0 border=0><tr><Td><div style='margin: 0px; padding: 0px;'></div></td></tr></table></td></tr></table><div id="taboola-below-article-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				  });
				</script><BR><BR><BR>
				<div class=bigblue style="background-color: #F17D38; color: white; padding: 3px; ">Most read news of the week</div><table cellpadding=2 class='newscolumns' cellspacing=10 style='width: 100%; margin-left: 5px; margin-right: 5px; '><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Latin/Country-Music-Hall-Of-Fame-And-Museum-Takes-Fans-Inside-American-Currents-State-Of-The-Music-Exhibition-With-Video-Special-Premiering-March-19/165144.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103051715451 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Country/Country-Music-Hall-Of-Fame-And-Museum-Takes-Fans-Inside-American-Currents-State-Of-The-Music-Exhibition-With-Video-Special-Premiering-March-19/165144.html"><font class=blue>Country Music Hall Of Fame And Museum Takes Fans Inside American Currents: State Of The Music Exhibition With Video Special Premiering March 19</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Country/Yoko-Ono-Lennon-Capitol-UMe-Are-Proud-To-Announce-The-Release-Of-John-Lennon-Plastic-Ono-Band--The-Ultimate-Collection/165132.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103050644151 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Oldies/Yoko-Ono-Lennon-Capitol-UMe-Are-Proud-To-Announce-The-Release-Of-John-Lennon-Plastic-Ono-Band--The-Ultimate-Collection/165132.html"><font class=blue>Yoko Ono Lennon & Capitol/UMe Are Proud To Announce The Release Of 'John Lennon/Plastic Ono Band - The Ultimate Collection'</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Oldies/Ice-Cube-Expands-Contract-With-Black-America-To-Highlight-Issues-Facing-Black-American-Women-And-The-Sports-Industry/165101.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20210304054928.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/RnB/Ice-Cube-Expands-Contract-With-Black-America-To-Highlight-Issues-Facing-Black-American-Women-And-The-Sports-Industry/165101.html"><font class=blue>Ice Cube Expands 'Contract With Black America' To Highlight Issues Facing Black American Women And The Sports Industry</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/RnB/Marc-Anthony-One-Night-Only--The-Artists-First-Only-Worldwide-Livestream-Concert-Broadcast-Live-From-Miami/165108.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103040629151 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Latin/Marc-Anthony-One-Night-Only--The-Artists-First-Only-Worldwide-Livestream-Concert-Broadcast-Live-From-Miami/165108.html"><font class=blue>Marc Anthony: One Night Only - The Artist's First & Only Worldwide Livestream Concert Broadcast Live From Miami</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Latin/Sean-Diddy-Combs-Announces-Key-Hires-To-Leading-Black-Owned-Media-Company-To-Drive-Continued-Growth-In-2021/165105.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103040556051 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Music-Industry/Sean-Diddy-Combs-Announces-Key-Hires-To-Leading-Black-Owned-Media-Company-To-Drive-Continued-Growth-In-2021/165105.html"><font class=blue>Sean 'Diddy' Combs Announces Key Hires To Leading Black-Owned Media Company To Drive Continued Growth In 2021</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Music-Industry/Sony-Music-Publishing-Partners-With-Silence-The-Shame-To-Launch-The-Soundtrack-Of-Mental-Health/165104.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103040554431 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Soundtracks/Sony-Music-Publishing-Partners-With-Silence-The-Shame-To-Launch-The-Soundtrack-Of-Mental-Health/165104.html"><font class=blue>Sony Music Publishing Partners With Silence The Shame To Launch 'The Soundtrack Of Mental Health'</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Soundtracks/The-RnB-Sensation-Therese-Neaime-Is-Back-With-Her-New-Single-Light-Up-The-Night/165095.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20210303124145ab67616d0000b273290323543b6ae4b8bd54a8b3 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/RnB/The-RnB-Sensation-Therese-Neaime-Is-Back-With-Her-New-Single-Light-Up-The-Night/165095.html"><font class=blue>The RnB Sensation Therese Neaime Is Back With Her New Single "Light Up The Night"</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/RnB/Ylona-Garcia-Releases-Anthemic-New-Single-All-That/165124.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20210304085704.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Pop-Rock/Ylona-Garcia-Releases-Anthemic-New-Single-All-That/165124.html"><font class=blue>Ylona Garcia Releases Anthemic New Single 'All That'</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Rita-Wilson-Shares-New-Track-Music-Video-Hello-World/165146.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202103051718061 width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Pop-Rock/Rita-Wilson-Shares-New-Track-Music-Video-Hello-World/165146.html"><font class=blue>Rita Wilson Shares New Track & Music Video "Hello World"</a></font><BR></td></tr></table></td></tr></table><!-- mobileV /--><BR><BR>

<!--/td></tr></table-->
<!--/td></tr></table - end of big table -->
</div>
<!-- db138d0a693fd23c0c39fb4d4f6460733d99e3fd73ec543ab7 -->

<a name=login></a>


			<div style='width: 790px; padding: 5px'>
					<!--/* t4c rev footer  */-->
					<a href="https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=123__zoneid=27__cb=7d85ff3e34__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers%2F"><img
					src="https://top40-charts.com/revads/www/images/8f34ba16f5656d03eb30da6553bb77e6.png" border=0></a>
			</div>
<div class="row" style='clear: both;'>
	<div class="col-10">
	<style>
	ul.footermenu { clear: both; margin: 0px; padding: 0px; line-height: 200% }
	ul.footermenu li { float: left; display: inline; margin-right: 10px; padding: 2px 2px 2px 10px;
						border-left: 1px solid #eeeeee; }
	ul.footermenu li a { white-space: nowrap; }
	</style>
	<div style='  margin-left: 1px; height: 170px; border: 1px solid #eeeeee; padding: 5px; background-color: #F3F3F3;'>
	<font size=1 face=verdana>
	<ul class=footermenu>
		<li><B>CHARTS</b></li>
		<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
	</ul>
	<ul class=footermenu style='clear: both; margin-top: 0px;'>
		<li><B>NEWS</b></li>
		<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=MP3 and More">MP3 and More</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
		<li><a href="http://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
		<li><a href="http://top40-charts.com/about/posting-guidelines.php">Posting guidelines</a></li>
		<li><a href="http://top40-charts.com/members/newsletter.php">Newsletter</a></li>
		<li><a href="https://twitter.com/Top40ChartsNews">Twitter</a></li>
		<li><a href="https://www.facebook.com/Top40Charts.Music.News">Facebook</a></li>

			</ul>
	</font>
	</div>

</div>
<div class='col-2'>
		<!-- copyright -->

		<table cellpadding=1 cellspacing=0 border=0 bgcolor=F17D38><tr><td nowrap align=center>
			<table cellpadding=5 cellspacing=0 border=0 width=100% bgcolor=C3D9C0><tr><td nowrap align=center>
			<font size=1 face=verdana>
			&copy; 2001-2021<BR><b>top40-charts.com</b> <i>(S4)</i><BR><B>
			<a href=http://top40-charts.com/about/>about</a> |
			<a href=http://top40-charts.com/about/advertise.php>advertise</a> | <a href=http://top40-charts.com/about/sitemap.php>site map</a><BR>
			<a href='/about/contact.php'>contact</a> | <a
			href=http://top40-charts.com/about/privacy.php>privacy</a>
			</td></tr></table>
		</td></tr></table>
		<font color=ededed size=1>Page gen. in 0.0082519 secs // 4 () queries in 0.0023317337036133 secs</font>		<BR>
		<!--start mog badge --><!--end mog badge -->

</div>
</div>


<!-- =====================================================RIGHT_SIDE=====================================================  -->
<!-- 120x600-->
<!--/td-->

<!--/tr></table--->
</div> <!-- end big container -->

<script   type="text/javascript">

//  var _gaq = _gaq || [];
//  _gaq.push(['_setAccount', 'UA-1078457-1']);
//  _gaq.push(['_setDomainName', 'none']);
//  _gaq.push(['_setAllowLinker', true]);
//  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<BR>
<BR>


<!-- /news.php canonical -->
<!-- add now -->





<script defer src="/ads.js" type="text/javascript"></script>
<script defer type="text/javascript">
	window.addEventListener("load",function(){
		var hidesuppportusfooter='';
		if(document.getElementById('Mdk9TOP40fn30djs')){
			console.log('ads.js is not blocked');
			_paq.push(['trackEvent', 'ads.js', 'ads.js is loaded', 'ads.js is loaded']);
			var adsjsisblocked='';
			AdblockStatus=AdblockStatus+' Ads.js is not blocked';
		} else {
			console.log('ads.js is blocked');
			var adsjsisblocked=1;
			_paq.push(['trackEvent', 'ads.js', 'ads.js is not loaded', 'ads.js is not loaded']);
			AdblockStatus=AdblockStatus+' Ads.js is blocked';
			someBlockDetected();
		}
		piwikTrackAdBlock(); // action level
		_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	});
</script>

<script>
		 hidesuppportusfooter="";
	</script><!-- noads  country us --> </body>
</html>