<!doctype html>
		<html prefix="og: http://ogp.me/ns#"><head>
<!-- logpage news 4 us --><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<TITLE>Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall' @  Top40-Charts.com - New Songs & Videos from 49 Top 20 & Top 40 Music Charts from 30 Countries</TITLE>

<META NAME="description" CONTENT="Venerated Seattle, WA indie Barsuk Records is honored to announce I'll Send You the Stars, a celebration of the life of James Mendenhall, frontman of Pacific Northwest indie-rock band, The Prom. The album is a collection of songs written by James and">
<meta name="robots" content="NOODP">
<meta name="google-site-verification" content="xIWMwuBX3Y4KexK9aJJ5qH8CU5FmAeXPIsorzwGRD18" />

<META NAME="keywords" CONTENT="music, charts, Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall' , official charts, rnb, top40,
top 40, music charts, oldies charts, past charts, forums, billboard 200, hot 100, rap, rock, top country, top rhythm
blues, pop, jazz, country music, musicartists, charts, news, music news, musicians, buy cds online, shop, dvds, videos,
tickets, bands, hits, live music, concerts, gigs, backstage, interviews, gossip, fan clubs, clubs, audio, video, urban,
rock, dance, alternative, metal, pop, punk, ska, folk, r&b, hip hop, trip hop, rap, soul, britney spears, madonna, westlife,
jennifer lopez, christina aguilera, robbie williams, interviews, rhianna, eminem, 50 Cent, missy elliot, destiny's child, james brown, jackson, shaggy, usher, music videos, billboard charts, ringtones, music industry,
music business, albums, artists, top 100 song, concert, Top40 Charts - Most Trusted Music Charts in the Industry, Top40
Charts.com - You read it first, Top40 Charts.com - tomorrow's news today, Top 40 Charts.com is the music entertainment
industry source for music news, information, and the popular Music Charts">

	<meta property="og:site_name" content="Top40-Charts.com"/>
<meta property="fb:pages" content="89608284933" />
	<meta property="fb:app_id" content="160329538558"/>
	<meta name="fb_app_id" content="160329538558">
	<meta property="fb:admins" content="566580209"/>
  	<meta property="og:type" content="website" />

	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "name": "Top40-Charts.com",
	  "url": "https://top40-charts.com",
	  "sameAs": [
		"https://www.facebook.com/Top40Charts.Music.News",
		"https://twitter.com/top40ChartsNews",
		"https://plus.google.com/+top40charts"
	  ],
	  "logo" : {
					"@type": "ImageObject",
					"url": "https://top40-charts.com/images/T4C-230.png"
				}
	}
	</script>

			<script type="application/ld+json">
		{
		  "@context" : "http://schema.org",
		  "@type" : "Article",
		  "headline" : "Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'",
		  "name" : "Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'",
		  "author" : {
			"@type" : "Person",
			"name" : "Top40-Charts.com Staff"
		  },
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://top40-charts.com/news.php?nid=152531"
			},
		  "datePublished" : "2020-01-04",
		  "dateModified" : "2020-01-04",
		  "image" : "http://top40-charts.com/images/news2014/20200104073139.jpg",
		  "articleSection" : "",
		  "url" : "https://top40-charts.com/news.php?nid=152531",
		  "publisher" : {
			"@type" : "Organization",
  		    "logo" : {
				"@type": "ImageObject",
				"url": "https://top40-charts.com/images/T4C-230.png"
			},
			"name" : "Top40-Charts.com"
		  }
		}
		</script>
	
	
	<meta property="og:title" content="Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'" />
	<meta name="title" content="Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'">

		<meta property="og:description" content="Venerated Seattle, WA indie Barsuk Records is honored to announce I'll Send You the Stars, a celebration of the life of James Mendenhall, frontman of Pacific Northwest indie-rock band, The Prom. The album is a collection of songs written by James and..."/>

	<meta property="og:image" content="http://top40-charts.com/images/news2014/20200104073139.jpg"/> 
	
				<meta property="twitter:title" content="Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'" />
			<meta property="twitter:description" content="Venerated Seattle, WA indie Barsuk Records is honored to announce I'll Send You the Stars, a celebration of the life of James Mendenhall, frontman of Pacific Northwest indie-rock band, The Prom. The album is a collection of songs written by James and..."/>
							<meta name="twitter:card" content="summary_large_image">
				<meta property="twitter:image" content="http://top40-charts.com/images/news2014/20200104073139.jpg"/>
						<meta name="twitter:site" content="@Top40ChartsNews">
	
	
	<link rel="canonical" href="https://top40-charts.com/news.php?nid=152531" />

	<meta property="og:url" content="https://top40-charts.com/news.php?nid=152531" />

<style>

		.contentbox {  padding: 7px; background-color:  #F9F9F9; }
		.noticelight { color: #444; padding: 7px; background-color:  #F9F9F9; }
		.noticebox { margin: 5px; padding: 7px; background-color: #eeeeee; }

	.top40_login_fb {
	    padding: 3px;
    	background: #3366bb;
    	margin: 3px;
    	color: white;
    	line-height: 150%;
	}
	.comments_area { padding: 14px; }
	.comment_count { /*background-color: #e1e4ef;
			padding: 2px 4px 0px 4px;*/
		}
	.t4c_inactive_button a { color: #808f8e; }
	.t4c_inactive_button {
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		border: 1px solid #a0af9e;
		padding: 5px;
		background-color: #f0f0f0;
		font-weight: bold;
    }
	.t4c_green_button {
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		border: 1px solid #c3d9c0;
		padding: 5px;
		background-color: #C1D8C0;
		font-weight: bold;
    }
    .t4c_orange_button {
		padding: 3px;
		background-color: #F17D38;
		color: white;
		border-radius: 3px;
		-webkit-border-radius: 3px;
		border: 1px solid white;
	}
	.t4c_orange_button:hover { color: white; background-color: #c3d9c0; }
    .t4c_orange_button a{ color: white; }
	.t4c_orange_button a:hover { color: white;  }
	.t4c_padding_5 { padding: 5px; }

    .t4c_orange_bgheading {
		border-bottom: 1px solid #F17D38;
	}
	.t4c_orange_bgheading h3 {
		padding: 4px;
		background-color: #F17D38;
		color: white;
		top: -2px;
		position: relative;
		margin: 0px;
		display: inline;
	}
	.t4c_feed td { padding-right: 10px; }
</style>

<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css" integrity="sha384-ggOyR0iXCbMQv3Xipma34MD+dH/1fQ784/j6cY/iJTQUOhcWr7x9JvoRxT2MZw1T" crossorigin="anonymous">
	<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
	<style>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</style>
<link rel="alternate" type="application/rss+xml" title="Top40-Charts.com - News" href="https://top40-charts.com/allnewsfeed.php" />


<script>

function MM_findObj(n, d) { //v3.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document); return x;
}

function MM_showHideLayers() { //v3.0
  var i,p,v,obj,args=MM_showHideLayers.arguments;
  for (i=0; i<(args.length-2); i+=3) if ((obj=MM_findObj(args[i]))!=null) { v=args[i+2];
    if (obj.style) { obj=obj.style; v=(v=='show')?'visible':(v='hide')?'hidden':v; }
    obj.visibility=v; }
}


</script>

<!-- start Vibrant Media IntelliTXT Tooltip style sheet -->
<style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<!-- end Vibrant Media IntelliTXT style sheet -->



<!-- -----google outbound links tracking -->
<script type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<!-- -----google page speed tracking + search engine tracking -->
  <script type="text/javascript">
  //<![CDATA[
    var page_load_start = new Date();
    var _gaq = _gaq || [];
    window.onload =  function() {
	  // -----google page speed tracking
      var page_load_end = new Date();
      var load_time = page_load_end.getTime() - page_load_start.getTime();
      load_time = parseInt( load_time / 100 )*100;
      if (load_time < 2500) var load_time_text='0_-_2.5';
      else if (load_time < 5000) var load_time_text='2.5_-_5';
      else if (load_time < 7500) var load_time_text='5_-_7.5';
      else if (load_time < 10000) var load_time_text='7.5_-_10';
      else if (load_time < 12500) var load_time_text='10_-_12.5';
      else if (load_time < 15000) var load_time_text='12.5_-_15';
      else  var load_time_text='over_15';
      _gaq.push(["_setCustomVar",1,'landingPageTime',load_time,2]);
      _gaq.push(["_setCustomVar",3,'loadPageTime',load_time_text,1]);
	  _gaq.push(['_addIgnoredRef', 'top40-charts.com']);
	  _gaq.push(['_setAccount', 'UA-1078457-1']);
	  _gaq.push(['_trackPageLoadTime']);
      _gaq.push(["_trackPageview"]);

		// -----google search engine tracking
		if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
		  var myString = document.referrer;
		  var r        = myString.match(/cd=(.*?)&/);
		  var rank     = parseInt(r[1]);
		  var kw       = myString.match(/q=(.*?)&/);

		  if (kw[1].length > 0) {
			var keyWord  = decodeURI(kw[1]);
		  } else {
			keyWord = "(not provided)";
		  }

		  var p        = document.location.pathname;
		  _gaq.push(['_trackEvent', 'RankTracker', keyWord, p, rank, true]);
		}
    };
  //]]>
  </script>
<!-- bbuserinfo 1 -->
<!-- k= 3 --><!-- value in-vue -->
			<!-- popX=1 coocount2B=  k= 3 | /news.php --><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!--script type="text/javascript" src="/jquery.min.js"></script-->
<script type="text/javascript" src="/jquery/modalBox-min.js"></script>


<!-- Matomo start -->
<script type="text/javascript">
  var _paq = _paq || [];
</script>

<!-- AdBlock -->
<script type="text/javascript" src="/blockadblock.js"></script>
<script>
	var AdblockStatus='';
	// Function called if AdBlock is not detected
	function adBlockNotDetected() {
		console.log('AdBlock is not enabled');
		_paq.push(['trackEvent', 'AdBlock', 'AdBlock Not Enabled', 'AdBlock is not enabled']);
		AdblockStatus=AdblockStatus+' | AdBlock Not Enabled';
		piwikTrackAdBlock();
		_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	}
	// Function called if AdBlock is detected
	function adBlockDetected() {
		console.log('AdBlock is enabled');
		_paq.push(['trackEvent', 'AdBlock', 'AdBlock Enabled', 'AdBlock is enabled']);
		AdblockStatus=AdblockStatus+' | AdBlock Enabled';
		piwikTrackAdBlock();
		_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
		someBlockDetected();
	}

	function piwikTrackAdBlock() {
		_paq.push(['setCustomDimension', 2, AdblockStatus]);
	}

	function someBlockDetected() {
		//AdBlock has been detected
		var adblock="<div style='background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 0px;'><b>Welcome to Top40-Charts.com</b> "+
			"Please consider subscribing to support our efforts - Just 5$/year <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
			"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span></div>";
		$('#div-top40-728-top').html(adblock);;
		var adblock="<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'><img src='https://top40-charts.com/revads/www/images/b6afe26df20e9980c55ac7be2cb371cd.png'></a>";
		/*var adblock="<div style=' height: 500px; background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 10px;'><b>AdBlock has been detected.</b> "+
			"<BR>Please consider subscribing to support our efforts <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
			"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span>"+
			"<BR><BR>You can also support us via Flattr<BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
			"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=116__zoneid=0__log=no__cb=3a26e68366__oadest=https%3A%2F%2Fflattr.com%2F%40top40-charts.com'>What is Flattr?</a></span>"+
			"</div>";*/
		$('#div-top40-160-1').html(adblock);;
	}

	// Recommended audit because AdBlock lock the file 'blockadblock.js'
	// If the file is not called, the variable does not exist 'blockAdBlock'
	// This means that AdBlock is present
	if(typeof blockAdBlock === 'undefined') {
		adBlockDetected();
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.onNotDetected(adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected);
		//blockAdBlock.on(false, adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
	}
</script>
<!-- Matomo -->
<script type="text/javascript">
 // var _paq = _paq || [];
	_paq.push(['setCustomDimension', 1, 'Unregistered/Not logged in']);_paq.push(['trackEvent', 'Loaded page : news', '[152531] Barsuk Records Announces Ill Send You The Stars: Songs Of James Mendenhall', 'Path: /news.php?nid=152531']);   //
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//top40-charts.com/piwik/";
    _paq.push(['setTrackerUrl', u+'piwik.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//top40-charts.com/piwik/piwik.php?idsite=1&rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code -->


<meta name="flattr:id" content="glkgow">




</head>
<body
	style='background-color: white;'
	bgcolor="#ffffff" text=182933 link="#283943" vlink=384953
	alink=182933 leftmargin="0" topmargin="0">



<script>
	// global variables
	var Top40FullName='';
	var Top40FBid='';
	var Top40userid='';

/*

  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    // The response object is returned with a status field that lets the
    // app know the current login status of the person.
    // Full docs on the response object can be found in the documentation
    // for FB.getLoginStatus().
    if (response.status === 'connected') {
      // Logged into your app and Facebook.
      fb_login_check();
    } else {
      // The person is not logged into your app or we are unable to tell.
      document.getElementById('top40-login-status').innerHTML = 'Please log ' +
        'into this app.';
    }
  }

  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '160329538558',
    cookie     : true,  // enable cookies to allow the server to access  the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });


  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };

  // Load the SDK asynchronously
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function fb_login_check() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      console.log(response);
      Top40FullName=response.name;
	  Top40FBid=response.id;
	  Top40userid='fb_'+response.id;
		var metadata = {
		  user_id: Top40userid
		};
		Intercom('trackEvent', 'FB-login', metadata);

      document.getElementById('top40-login-status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
      $('#top40-login-button').css('display','none');
    });
  }
  */
</script>
<!-- fb -->






<div align="center" >
<table cellpadding=0 cellspacing=0 border=0 width=970>

<tr><Td colspan=2 style="text-align: center"><!-- $top40_country_code tribal 970 -->
		<script type="text/javascript"><!--
	                e9 = new Object();
					e9.size = "728x90,768x90,970x250";
					//--></script>
		<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Top40Chartscom/ROS/tags.js"></script>
		</Td></tr>
<TR><TD colspan=2 valign=top style='vertical-align: top;padding-top: 2px; padding-bottom: 2px; '><!-- logo + ad -->
	<table cellpadding=0 cellspacing=0 border=0 width=970>
					<tr><Td valign=top style='vertical-align: top;width:202px; height: 85px; padding-top: 0px; padding-right: 10px;'><a href="/"><img border=0 style='height: 85px;' src='/images/T4C-230.png'></a></td>
										<td style='width:728px; max-height: 100px;' align=right>
					<!--div style="padding: 8px 5px 8px 5px; background-color: #f5f5f5;">
						<div style="width: 718px; text-align: center; font-size: 8pt; color:#555555">
							Serving the music industry since 2001:
													</div>
					</div-->
				
				<!-- Leaderboard -->
				<div style='width: 728px;  text-align: center; '><div class=top_smallbox style='text-align: center;  height: 60px;padding: 0px; '>
										<table width=100% cellpadding=0 cellspacing=0 border=0>
										<tr>
										<td width=368 style=' height: 60px; padding: 2px 3px;  background-color: #F17D38;
											font-size: 10pt; color: #fff;'>Support our efforts, sign up to a full membership!
						 		<BR><a style='color: white; text-decoration: underline;' href='/members/?for=upgrade'>(Start for free)</a>	</td><td width=360 style='padding: 2px 3px; font-size: 8pt;'>
		<style>
			.top40_plf { padding-top: 3px; padding-bottom: 3px; }
		</style>
		<div class='top40_plf'><B>Register or login with just your e-mail address</B>
				<BR>
			<form method=post id=top40LoginForm action=/members/?for=login>
				<input type=hidden name='hcbto' value='L25ld3MucGhwP25pZD0xNTI1MzE|'>
				<input type=hidden  id='sourceform' name='sourceform' value='loginform'>
				<input type=email name='email' title='Please enter a valid email address'
				style='width: 180px;; margin: 3px; padding: 4px; '
				placeholder='your e-mail' value='' minlength=5 maxlength=54 width=25><input type=submit value='go'>
			</form>
		</div></td>
												</tr>
												</table>
											</div>
									 				</div>

				<!--  function menu -->

				<table width=730 cellspacing=0 cellpadding=0 border=0 align=center>
				<tr><td style='vertical-align: top;' valign=top height=26 align=center colspan=2>
				<table border=0 cellspacing=0 width=730 style="margin-top: 3px; margin-bottom: 3px;" cellpadding=0>
				<tr><td nowrap valign=top style='vertical-align: top;'>

								<!-- menu -->

				<tr><td style='padding-top: 5px; padding-bottom: 5px;'>

				<!-- menu + search -->
				<table cellpadding=0 cellspacing=0 border=0 width=730><tr><Td>
				<style>
				</style>
				<div id="menu_holder">

								<ul id="nav">
								<li><a href="https://top40-charts.com/"><i class='icon-home'></i> home</a>
												<ul>
												<li><a href="https://top40-charts.com/features">All Features</a></li>
												<li><a href="https://top40-charts.com/features/top100_greatest_hiphop1.php">Top 100 Greatest Hip-hop/Rap Singles Of All Time</a></li>
												<li><a href="https://top40-charts.com/charts4.php">46 Year End Charts of 2004</a></li>
												<li><a href="https://top40-charts.com/charts3.php">38 Year End Charts of 2003</a></li>
												<li><a href="https://top40-charts.com/charts2.php">33 Year End Charts of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6259">The Best Singles & Albums Of 2003</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd/2002">The Best Singles & Albums Of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6310">The Best & Worst Charts Of 2003</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=12019">The Best & Worst Charts Of 2004</a></li>
												<li><a href="https://top40-charts.com/features/70sDisco_BeeGees.php">Disco Fever With The Bee Gees</a></li>
												<li><a href="https://top40-charts.com/features/Grammys">Grammy Awards Archive</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd">US Year End Charts Archive</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=1736">The Quiet Beatle</a></li>
												<li><a href="https://top40-charts.com/features/60sBritishInvation.php">The British Invasion</a></li>
												<li><a href="https://top40-charts.com/features/50s_ElvisInArmy.php">Elvis Joins The Army</a></li>
												</ul>

												<!--ul >
													<li>
														<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
														<input class=search type="text" name="string" size="12" style='width: 128px; height: 20px; padding: 3px;' maxlength="45" value="">
														<input class="searchgo icon-search" type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
														</form>
													</li>
												</ul-->
								</li>
								<li><a href="https://top40-charts.com/charts.php"><i class='icon-charts'></i> charts</a>
												<ul >
													<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li>
													<!--li><a href="https://top40-charts.com/chart.php?cid=42">China Top 20 Singles</a></li-->
													<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
												  </ul>
								</li>
								<li><a href="https://top40-charts.com/news.php"><i class='icon-news'></i> news</a>
												<ul>
													<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=MP3 and More">MP3 and More</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
													<li><a href="https://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/songs/new.php?f=10&w=videos"><i class='icon-songs'></i> songs</a>
												<ul>
													<li><a href="https://top40-charts.com/songs">Songs Archive</a></li>
													<li><a href="https://top40-charts.com/songs/new.php">New Songs</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New Videos</a></li>
													<li>
															<a href="https://top40-charts.com/songs/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=2&mode=">2</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=3&mode=">3</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=4&mode=">4</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=5&mode=">5</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=6&mode=">6</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=7&mode=">7</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=8&mode=">8</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=9&mode=">9</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=A&mode=">A</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=B&mode=">B</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=C&mode=">C</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=D&mode=">D</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=E&mode=">E</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=F&mode=">F</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=G&mode=">G</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=H&mode=">H</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=I&mode=">I</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=J&mode=">J</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=K&mode=">K</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=L&mode=">L</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=M&mode=">M</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=N&mode=">N</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=O&mode=">O</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=P&mode=">P</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Q&mode=">Q</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=R&mode=">R</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=S&mode=">S</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=T&mode=">T</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=U&mode=">U</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=V&mode=">V</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=W&mode=">W</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=X&mode=">X</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Y&mode=">Y</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Z&mode=">Z</a> <span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=(&mode=">(</a>
												   </li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/videos"><i class='icon-videos'></i> top videos</a>
													<ul>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New videos</a></li>
													<li><a href="https://top40-charts.com/videos">Top Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=1&w=videos">#1 Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=5&w=videos">Top 5 Videos</a></li>
													</ul>
								</li>
								<li><a href="https://top40-charts.com/artists"><i class='icon-artists'></i> artists</a>
													<ul>
													<li><a href="https://top40-charts.com/artists">Main Artists Page</a></li>
													<li>
															<a href="https://top40-charts.com/artists/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=2&mode">2</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=3&mode">3</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=4&mode">4</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=5&mode">5</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=6&mode">6</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=7&mode">7</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=8&mode">8</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=9&mode">9</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=A&mode">A</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=B&mode">B</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=C&mode">C</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=D&mode">D</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=E&mode">E</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=F&mode">F</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=G&mode">G</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=H&mode">H</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=I&mode">I</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=J&mode">J</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=K&mode">K</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=L&mode">L</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=M&mode">M</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=N&mode">N</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=O&mode">O</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=P&mode">P</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Q&mode">Q</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=R&mode">R</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=S&mode">S</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=T&mode">T</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=U&mode">U</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=V&mode">V</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=W&mode">W</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=X&mode">X</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Y&mode">Y</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Z&mode">Z</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=`&mode=">`</a>
													</li>
												</ul>
								</li>
								<li style='background-image: none;'><a
									style='' href="https://top40-charts.com/members"><i class='icon-members'></i> members</a>
									<ul>
									<li><a style='' href="https://top40-charts.com/members/history.php"> History</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=upgrade"> Features</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=features_follow"> Follow charts</a></li>
									</ul>
								</li>
								<!--li><a href="https://top40-charts.com/features">features</a>
								</li-->
								<!--li>discuss
													<ul>
													<li><a href="https://top40-charts.com/showcomments.php">Comments: Show latest</a></li>
													<li><a href="https://top40-charts.com/showlatesttopics.php">Comments: Show latest topics</a></li>
													<li><a href="https://top40-charts.com/showhottopics.php">Comments: Show hotest topics</a></li>
													</ul>
								</li-->
								</ul>


				</div>

				</td>
				<td valign=top style='vertical-align: top; width: 150px;'>
					<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
					<input class=search type="text" name="string" size="12" style='width: 98px; height: 20px; padding: 3px;' maxlength="45" value="">
					<input class=searchgo type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
					</form>
				</td>
				<!--td valign=top style='vertical-align: top;'>
				</td>
				<td nowrap align=right valign=top style='vertical-align: top;'>
				</td-->
				</tr></table><!-- end of menu + search -->

				</td>
				</tr></table>

				<!-- end of function menu -->

			</td>
		</tr>
	</table>
</TD></TR><!-- end of logo + ad -->
</TABLE>

<table cellpadding=0 cellspacing=0 border=0 width=970 style='min-height: 700px ; '>
<tr>

<td align=center valign=top width=965 style='min-height: 700px ; vertical-align: top;'>

<!-- main -->

<center>

<table cellpadding=0 cellspacing=0 align=center width=965 border=0 style="min-height: 700px ;border-top: 1px solid #F17D38; vertical-align: top;" height=100%><tr><td style='vertical-align: top;'>
<table width=965 cellspacing=0 cellpadding=0 border=0 align=center bgcolor=#f3f3f3>
<tr><td height=100% valign=top style="text-align: left; vertical-align: top; min-height: 700px ;">
</center></div>
<!-- hitcount 71 --><!-- filename /home/top40cha/public_html/html11/news/2020/01-04/news-152531--.html // time 1517 | 604800 proceed 0 --->
	<div class='row' style='height: 47px; width: 100%;  padding-top: 7px;'>
		<div class='col-2 col-sm-2 col-md-2'>
			<span class=bigger align=center
			style='background-color: #F17D38; padding: 4px;' nowrap><B style='color: #f8fafa;'><a style='color: #f8fafa;' href='news.php'>News</a></b></span>
    </div>
  	<div class='col-8 col-sm-8 col-md-9'>
  		  <span class=big><a href='/news.php?cat=Pop / Rock'>Pop / Rock</a> 04/01/2020</span>
		</div>
		<div class='col-2 col-sm-2 col-md-1' style=' vertical-align: top; text-align: right; '>
				<div class="btn-group" role="group" aria-label="">
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://www.facebook.com/sharer/sharer.php?u=https://top40-charts.com/news.php?nid=152531' target=_blank >
				<i class='icon-facebook'></i></a></button>
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://twitter.com/share?text=Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall' @  via @Top40ChartsNews&url=https://top40-charts.com/news.php?nid=152531' target=_blank >
				<i class='icon-twitter'></i></a></button>
		</div>	</div>
	</div><table width=98% cellpadding=0 style='margin-left: 10px; margin-right: 10px; margin-top: 5px;' border=0 align=center cellspacing=3>
				<TR><TD colspan=2><h1 class=biggerblue>Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'<table style='padding-bottom: 0px;margin-top: 10px;' cellpadding=3 border=0 cellspacing=0><tr></tr></table></h1></td></tr>
	<TR><Td valign=top><div style='padding-bottom: 10px; padding-top: 5px; '><img width=342 alt="Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'" title="Barsuk Records Announces 'I'll Send You The Stars: Songs Of James Mendenhall'" src=https://top40-charts.com/thumb.php?x=342&&i=https://top40-charts.com/images/news2014/20200104073139.jpg></div>

<div style='padding-bottom: 7px; margin: 0px;'>	<div style="padding-top: 3px; padding-bottom: 10px; text-align:center; ">
							<!--/*   not home box 2 */--> <!-- top40 revads 21 --><div class='top40revads top40revadsZ21'><script type="text/javascript"><!--
                e9 = new Object();
    e9.size = "300x250,300x600";
//--></script> 
<script type="text/javascript" src="https://tags.expo9.exponential.com/tags/Top40Chartscom/ROS/tags.js"></script><div id='beacon_96c5ab2d9b' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://top40-charts.com/revads/www/delivery/lg.php?bannerid=12&amp;campaignid=12&amp;zoneid=21&amp;loc=https%3A%2F%2Ftop40-charts.com%2Fnews.php%3Fnid%3D152531&amp;cb=96c5ab2d9b' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div></div>
			<!-- Begin Mailchimp Signup Form -->
				<div style='border: 1px solid #EEF; background-color: #C3D9C0;padding: 4px;'>
				<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
				<style type="text/css">
					#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
					/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
					   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
				</style>
				<div id="mc_embed_signup">
				<form action="https://top40-charts.us11.list-manage.com/subscribe/post?u=709ddbdad25604f8918f63ed2&amp;id=69f81c3d9a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<div id="mc_embed_signup_scroll">
					<h2>Our news in your mail</h2>
				<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
				<div class="mc-field-group">
					<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
				</label>
					<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
				</div>
				<div class="mc-field-group input-group">
					<strong>News frequency  <span class="asterisk">*</span>
				</strong>
					<ul><li><input type="radio" value="Daily" name="FREQ" id="mce-FREQ-0"><label for="mce-FREQ-0">Daily</label></li>
				<li><input type="radio" value="Weekly" name="FREQ" id="mce-FREQ-1"><label for="mce-FREQ-1">Weekly</label></li>
				</ul>
				</div>
					<div id="mce-responses" class="clear">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
					</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_709ddbdad25604f8918f63ed2_69f81c3d9a" tabindex="-1" value=""></div>
					<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
					</div>
				</form>
				</div>
				<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[4]='FREQ';ftypes[4]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
				<!--End mc_embed_signup-->
			</div>
			<BR>
							<style>div#amzn-native-ad-0 .amzn-native-header .amzn-native-header-text { font-size: 11pt; }</style>
							<script type="text/javascript">
							amzn_assoc_placement = "adunit0";
							amzn_assoc_enable_interest_ads = "true";
							amzn_assoc_tracking_id = "top40chartsco-20";
							amzn_assoc_ad_mode = "auto";
							amzn_assoc_ad_type = "smart";
							amzn_assoc_marketplace = "amazon";
							amzn_assoc_region = "US";
							amzn_assoc_linkid = "ae68b3fb179b37d058c3b5fb51c4bad4";
							amzn_assoc_emphasize_categories = "16261631,36632,130,5088769011,979455011,195209011,599858,301668,51575011,404272,468642";
							</script>
							<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script><BR></td><td valign=top style='width: 63%; padding-left: 7px;'><table width=99% cellpadding=0 cellspacing=0 border=0 align=center><tr><td valign=top class='main_news_item'>
		<style>
			.main_news_item #pressboard-ad-sponsorship-tag { margin: 0px; padding: 0px; }
		</style>
		<h4 id="pressboard-ad-sponsorship-tag"></h4><DIV id=intelliTxt style="line-height: 150%"><em>New York, NY (Top40 Charts)</em> Venerated Seattle, WA indie Barsuk Records is honored to announce I'll Send You the Stars, a celebration of the life of <a style="background-color:C3D9C0;" href="/artist.php?aid=350">James</a> Mendenhall, frontman of Pacific Northwest indie-rock band, The Prom. The album is a collection of songs written by <a style="background-color:C3D9C0;" href="/artist.php?aid=350">James</a> and performed by many of his friends and former tour-mates, as a homage to the incredible songwriter that he was.<BR>
 <BR>
 Under The Radar premiered two of the songs from the collection yesterday ahead of the record's full digital release today, performed by <a style="background-color:C3D9C0;" href="/artist.php?aid=8140">Benjamin</a> Gibbard and Telekinesis.<BR>
 <BR>
 <a style="background-color:C3D9C0;" href="/artist.php?aid=503">Friends</a> and loved ones were heartbroken by news of James' unexpected passing on January 1, 2019.<BR>
 "Within minutes of hearing the news, I felt a pull on my heart to create a tribute to <a style="background-color:C3D9C0;" href="/artist.php?aid=350">James</a> as a way to honor his spirit and the gift of his music," says Prom bandmate <a style="background-color:C3D9C0;" href="/artist.php?aid=4061">David</a> Broecker. "My hope is that you will feel [James'] presence upon listening, and that you will be reminded that one's art can transcend their time with us."<BR>
 <BR>
 All of Barsuk's profits from sales and streams of I'll Send You The Stars will be donated to Cancer Pathways, a 501(c)(3) non-profit in Seattle, Washington. For over 18 years, Cancer Pathways has offered education, support, and family programs to children, teens, and adults living with cancer, along with their families and friends.<BR>
 <BR>
 Tracklisting:<BR>
 <a style="background-color:C3D9C0;" href="/artist.php?aid=8140">Benjamin</a> Gibbard - Brighter Than The Moon<BR>
 Calico - <a style="background-color:C3D9C0;" href="/artist.php?aid=5879">Shiver</a> Holds<BR>
 Calico - Rock Lies<BR>
 Josh & Andy - How Does It Feel<BR>
 Tim Kasher - Keep Moving<BR>
 Audits - Allison<BR>
 Telekinesis - Jean <a style="background-color:C3D9C0;" href="/artist.php?aid=3505">Alexander</a> Waltz<BR>
 Young Elk - Living In The Past<BR>
 <a style="background-color:C3D9C0;" href="/artist.php?aid=8883">Little</a> Brazil - 25<BR>
 Arrow Of Light - Ink On The Paper<BR>
 The Shabby Bastards - The Same Complaints<BR>
 <a style="background-color:C3D9C0;" href="/artist.php?aid=350">James</a> Mendenhall - Under The Same Stars<div id="pressboard-ad-sponsorship-msg"></div></div><P><BR><BR><table style="clear: both;" cellpadding=0 cellspacing=0 border=0><tr><Td><div style='margin: 0px; padding: 0px;'></div></td></tr></table></td></tr></table><div id="taboola-below-article-thumbnails"></div>
				<script type="text/javascript">
				  window._taboola = window._taboola || [];
				  _taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				  });
				</script><BR><BR><BR>
				<div class=bigblue style="background-color: #F17D38; color: white; padding: 3px; ">Most read news of the week</div><table cellpadding=2 cellspacing=10 style='width: 100%; margin-left: 5px; margin-right: 5px; '><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/A-Bad-Thinks-Video-For-Feel-Me-From-Grammy-nominated-Album-The-Savior-Passes-One-Million-Views-On-Youtube/152424.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223065815.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Pop-Rock/A-Bad-Thinks-Video-For-Feel-Me-From-Grammy-nominated-Album-The-Savior-Passes-One-Million-Views-On-Youtube/152424.html"><font class=blue>A Bad Think's Video For "Feel Me" From Grammy-nominated Album The Savior Passes One Million Views On Youtube</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/The-Marvelous-Mrs.-Maisel-Season-Three-(Music-From-The-Prime-Original-Series)-Released-Worldwide-By-UMe/152439.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223192320.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Soundtracks/The-Marvelous-Mrs.-Maisel-Season-Three-(Music-From-The-Prime-Original-Series)-Released-Worldwide-By-UMe/152439.html"><font class=blue>'The Marvelous Mrs. Maisel: Season Three (Music From The Prime Original Series)' Released Worldwide By UMe</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Soundtracks/Warner-Bros.-Pictures-Partners-With-Video-sharing-Powerhouse-Tiktok-For-Global-Launch-Of-The-Trailer-For-Lin-Manuel-Miranda-And-Jon-M.-Chus-In-The-Heights/152444.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225001737.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Movies/Warner-Bros.-Pictures-Partners-With-Video-sharing-Powerhouse-Tiktok-For-Global-Launch-Of-The-Trailer-For-Lin-Manuel-Miranda-And-Jon-M.-Chus-In-The-Heights/152444.html"><font class=blue>Warner Bros. Pictures Partners With Video-sharing Powerhouse Tiktok For Global Launch Of The Trailer For Lin-Manuel Miranda And Jon M. Chu's "In The Heights"</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Movies/Mosey-(Solo-Project-Of-Dan-Pawlovich-Panic-At-The-Disco-Valencia)-Releases-New-Holiday-Single-If-Christmas-Didnt-Exist/152428.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223071015.png width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Alternative/Mosey-(Solo-Project-Of-Dan-Pawlovich-Panic-At-The-Disco-Valencia)-Releases-New-Holiday-Single-If-Christmas-Didnt-Exist/152428.html"><font class=blue>Mosey (Solo Project Of Dan Pawlovich- Panic! At The Disco, Valencia) Releases New Holiday Single "If Christmas Didn't Exist"</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Alternative/Super-Bowl-LIV-Is-Officially-Less-Than-54-Days-Out-And-The-Miami-Super-Bowl-Host-Committee-Is-Offering-A-Preview-Of-Super-Bowl-Live/152443.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/201912242346511 width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Pop-Rock/Super-Bowl-LIV-Is-Officially-Less-Than-54-Days-Out-And-The-Miami-Super-Bowl-Host-Committee-Is-Offering-A-Preview-Of-Super-Bowl-Live/152443.html"><font class=blue>Super Bowl LIV Is Officially Less Than 54 Days Out And The Miami Super Bowl Host Committee Is Offering A Preview Of Super Bowl Live</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Pony-Canyon-To-Host-An-Audition-For-A-Female-Singer-To-Sing-Yuki-Kajiuras-Theme-Song-For-Deemo-The-Movie/152455.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191226174529.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Soundtracks/Pony-Canyon-To-Host-An-Audition-For-A-Female-Singer-To-Sing-Yuki-Kajiuras-Theme-Song-For-Deemo-The-Movie/152455.html"><font class=blue>Pony Canyon To Host An Audition For A Female Singer To Sing Yuki Kajiura's Theme Song For "Deemo The Movie"</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Soundtracks/BBC-Radio-6-Music-Festival-2020-To-Be-Held-In-Camden-London/152433.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223072623624 width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Pop-Rock/BBC-Radio-6-Music-Festival-2020-To-Be-Held-In-Camden-London/152433.html"><font class=blue>BBC Radio 6 Music Festival 2020 To Be Held In Camden, London</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Silva-Screen-Records-Presents-His-Dark-Materials-Original-TV-Soundtrack-Music-By-Lorne-Balfe/152426.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223070708.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Soundtracks/Silva-Screen-Records-Presents-His-Dark-Materials-Original-TV-Soundtrack-Music-By-Lorne-Balfe/152426.html"><font class=blue>Silva Screen Records Presents His Dark Materials Original TV Soundtrack Music By Lorne Balfe</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Soundtracks/Daniele-Alan-Carter-Presents-Cover-Of-Into-The-Unknown-From-Frozen-II/152448.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225002705.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Pop-Rock/Daniele-Alan-Carter-Presents-Cover-Of-Into-The-Unknown-From-Frozen-II/152448.html"><font class=blue>Daniele Alan-Carter Presents Cover Of 'Into The Unknown' From Frozen II</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Justin-Bieber-Announces-2020-Tour-Dates/152446.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225002346.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Tour-Dates/Justin-Bieber-Announces-2020-Tour-Dates/152446.html"><font class=blue>Justin Bieber Announces 2020 Tour Dates</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Tour-Dates/Platinum-Selling-Canadian-Country-Duo-The-Reklaws-Releases-Inspiring-New-Video-For-Single-Roots/152445.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225002122.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Country/Platinum-Selling-Canadian-Country-Duo-The-Reklaws-Releases-Inspiring-New-Video-For-Single-Roots/152445.html"><font class=blue>Platinum-Selling Canadian Country Duo The Reklaws Releases Inspiring New Video For Single "Roots"</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Country/Tyga-Collaborates-With-Los-Del-Rio-To-Complete-Colorful-The-Mask-Inspired-Ayy-Macarena-Video/152435.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223073025.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/RnB/Tyga-Collaborates-With-Los-Del-Rio-To-Complete-Colorful-The-Mask-Inspired-Ayy-Macarena-Video/152435.html"><font class=blue>Tyga Collaborates With Los Del Rio To Complete Colorful 'The Mask'-Inspired 'Ayy Macarena' Video!</a></font><BR></td></tr><TR><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/RnB/Burna-Boy-Delivers-Shining-New-Single-Money-Play/152449.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225002934.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Pop-Rock/Burna-Boy-Delivers-Shining-New-Single-Money-Play/152449.html"><font class=blue>Burna Boy Delivers Shining New Single Money Play'</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Chicagos-The-JAB-Debut-Music-Video-For-Latest-Single-Riot-New-LP-Consume-Out-February-4-2020/152425.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191223070026.png width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Alternative/Chicagos-The-JAB-Debut-Music-Video-For-Latest-Single-Riot-New-LP-Consume-Out-February-4-2020/152425.html"><font class=blue>Chicago's The JAB Debut Music Video For Latest Single "Riot"; New LP 'Consume' Out February 4, 2020</a></font><BR></td><TD valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Alternative/Airbourne-Announces-2020-Tour-Dates/152452.html"><img
						src=https://top40-charts.com/thumb.php?x=170&&i=https://top40-charts.com/images/news2014/20191225003418.jpg width=170 border=1></a></div><a style='text-decoration: none; font-size: 10pt;' href="/news/Tour-Dates/Airbourne-Announces-2020-Tour-Dates/152452.html"><font class=blue>Airbourne Announces 2020 Tour Dates</a></font><BR></td></tr></table></td></tr></table>
		<script src="https://code.jquery.com/jquery-3.3.1.slim.min.js" integrity="sha384-q8i/X+965DzO0rT7abK41JStQIAqVgRVzpbzo5smXKp4YfRvH+8abtTE1Pi6jizo" crossorigin="anonymous"></script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
		<script type="text/javascript" src="/jquery/jquery.lazy.min.js"></script>
	<!-- fb mrkt facebook audience-->
		<script>(function(){
		  window._fbds = window._fbds || {};
		  _fbds.pixelId = 1374790946131252;
		  var fbds = document.createElement('script');
		  fbds.async = true;
		  fbds.src = '//connect.facebook.net/en_US/fbds.js';
		  var s = document.getElementsByTagName('script')[0];
		  s.parentNode.insertBefore(fbds, s);
		})();
		window._fbq = window._fbq || [];
		window._fbq.push(["track", "PixelInitialized", {}]);
		</script>
		<noscript><img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=1374790946131252&ev=NoScript" /></noscript>
		<!-- end fb -->
	<script>
	$(function() {
		console.log('footer');
		$('.videolink').Lazy();
		$('.lazyimg').Lazy({
			afterLoad: function(element) {
            // called after an element was successfully handled
						console.log('loaded',element)
        },
		});
 	});
	</script>
<!-- mobileV /--><BR><BR>

<BR><BR>
</td></tr></table>
</td></tr></table>
<!-- db138d0a693fd23c0c39fb4d4f6460733d99e3fd73ec543ab7 -->

<table style='width:790px' height=160 cellspacing=1 cellpadding=1 border=0><tr><td valign=top>

	<a name=login></a>

	<table width=790 align=center valign=top cellspacing=5 cellpadding=1 border=0>
	<tr><Td valign=top width=780 align=center>

			<!--/* t4c rev footer  */-->
		<!-- top40 revads 3 --><div class='top40revads top40revadsZ3'><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/Top40Chartscom/Forums/tags.js"></script><div id='beacon_f3c873f15e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://top40-charts.com/revads/www/delivery/lg.php?bannerid=144&amp;campaignid=1&amp;zoneid=3&amp;loc=https%3A%2F%2Ftop40-charts.com%2Fnews.php%3Fnid%3D152531&amp;cb=f3c873f15e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>	</td></tr>
	</table>


	<table width=790 align=center valign=top cellspacing=5 cellpadding=1 border=0>
	<tr><Td valign=top width=660>


	<style>
	ul.footermenu { clear: both; margin: 0px; padding: 0px; line-height: 200% }
	ul.footermenu li { float: left; display: inline; margin-right: 10px; padding: 2px 2px 2px 10px;
						border-left: 1px solid #eeeeee; }
	ul.footermenu li a { white-space: nowrap; }
	</style>
	<div style='width: 610px;  margin-left: 1px; height: 170px; border: 1px solid #eeeeee; padding: 5px; background-color: #F3F3F3;'>
	<font size=1 face=verdana>
	<ul class=footermenu>
		<li><B>CHARTS</b></li>
		<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
	</ul>
	<ul class=footermenu style='clear: both; margin-top: 0px;'>
		<li><B>NEWS</b></li>
		<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=MP3 and More">MP3 and More</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
		<li><a href="http://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
		<li><a href="http://top40-charts.com/about/posting-guidelines.php">Posting guidelines</a></li>
		<li><a href="http://top40-charts.com/members/newsletter.php">Newsletter</a></li>
		<li><a href="https://twitter.com/Top40ChartsNews">Twitter</a></li>
		<li><a href="https://www.facebook.com/Top40Charts.Music.News">Facebook</a></li>

			</ul>
	</font>
	</div>

	</TD>
	<TD align=center  valign=top width=160>

		<!-- copyright -->

		<table cellpadding=1 cellspacing=0 border=0 bgcolor=F17D38><tr><td nowrap align=center>
			<table cellpadding=5 cellspacing=0 border=0 width=100% bgcolor=C3D9C0><tr><td nowrap align=center>
			<font size=1 face=verdana>
			&copy; 2001-2020<BR><b>top40-charts.com</b> <i>(S4)</i><BR><B>
			<a href=http://top40-charts.com/about/>about</a> |
			<a href=http://top40-charts.com/about/advertise.php>advertise</a> | <a href=http://top40-charts.com/about/sitemap.php>site map</a><BR>
			<a href='/about/contact.php'>contact</a> | <a
			href=http://top40-charts.com/about/privacy.php>privacy</a>
			</td></tr></table>
		</td></tr></table>
		<font color=ededed size=1>Page gen. in 0.0296500 secs // 4 () queries in 0.0061647891998291 secs</font>		<BR>
		<!--start mog badge --><!--end mog badge -->

	</td></tr>
	</table>

</td></tr></table>


<!-- =====================================================RIGHT_SIDE=====================================================  -->
<!-- 120x600-->
</td>

</tr></table>


<script type="text/javascript">

/*  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1078457-1']);
  _gaq.push(['_setDomainName', 'none']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);*/

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>


<!-- Start Quantcast tag -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-4bSsXNQOsCq2g"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-4bSsXNQOsCq2g.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->



<BR>
<BR>


<!-- /news.php canonical -->
<!-- add now -->

<!-- itunes autolink -->
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000l7m7']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script>





<script src="/ads.js" type="text/javascript"></script>
<script type="text/javascript">
	var hidesuppportusfooter='';
	if(document.getElementById('Mdk9TOP40fn30djs')){
		console.log('ads.js is not blocked');
		_paq.push(['trackEvent', 'ads.js', 'ads.js is loaded', 'ads.js is loaded']);
		var adsjsisblocked='';
		AdblockStatus=AdblockStatus+' Ads.js is not blocked';
	} else {
		console.log('ads.js is blocked');
		var adsjsisblocked=1;
		_paq.push(['trackEvent', 'ads.js', 'ads.js is not loaded', 'ads.js is not loaded']);
		AdblockStatus=AdblockStatus+' Ads.js is blocked';
		someBlockDetected();
	}
	piwikTrackAdBlock(); // action level
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
</script>

<script>
		 hidesuppportusfooter="";
	</script><div id="suppportusfooter">
		<div id="suppportusfootertext">
			<a href="http://top40-charts.com/members/?for=upgrade&src=adblocker"
			 class="bigblue">Support Top40-Charts.com (5$/year)</a> We noticed you are using an
			Ad blocker! Please consider supporting our site. We provide free content for everyone
			and would love to only be funded by music lovers ->
				<span style="padding: 10px; background-color: #C1D8C0; font-weight: bold; ">
					<a style="white-space: nowrap;"
					href="http://top40-charts.com/members/?for=upgrade&src=adblocker">Find out how</a>
				</span>

		</div>
	</div>
	<style>
		#suppportusfooter { height: 160px; display: none;
			background-color: #F57A43;
			margin-left: auto;
			margin-right: auto;
			width: 50%;
			padding: 20px; line-height: 25px;}
		#suppportusfootertext .bigblue { font-size: 14pt; }
		#suppportusfootertext { background-color: #F3F3F3; height: 120px; color: #283943; padding: 20px;
	</style>
	<script>
		$(window).bind("load", function() {

			   var footerHeight = 0,
				   footerTop = 0,
				   $footer = $("#suppportusfooter");
				    

					
			   function positionFooter() {
						$("#suppportusfooter").show();
						footerHeight = $footer.height();
						footerTop = ($(window).scrollTop()+$(window).height()-footerHeight)+"px";

						//console.log("802 "+$(document.body).height()+" / "+$(window).scrollTop()+" / "+$(window).height()+" / "+footerHeight+" / "+footerTop);
						if(!adsjsisblocked || hidesuppportusfooter) {
							$("#suppportusfooter").hide();
						} else {
						   if ( ($(document.body).height()+footerHeight) > $(window).height()) {
							   $footer.css({
									position: "absolute"
							   }).animate({
									top: footerTop
							   })
						   } else {
							   $footer.css({
									position: "fixed"
							   })
						   }
						}

			   }
			   $(window)
					   .scroll(positionFooter)
					   .resize(positionFooter)

		});
	</script>
<!-- noads  country us --> </body>
</html>