<!doctype html>
		<html lang='en' prefix="og: http://ogp.me/ns#"><head>
<!-- logpage news 4 us --><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<TITLE>Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve' @  Top40-Charts.com - New Songs & Videos from 49 Top 20 & Top 40 Music Charts from 30 Countries</TITLE>
<meta name="purpleads-verification" content="66d0d8a34c07b69d53dc27a7">
<META NAME="description" CONTENT="Ring in 2022 with "Next Year's New Year's Eve," a new music video from Hawaiʻi/New York-based singer/actress (and Kāneʻohe-born) Kathleen Stuart, with the assistance of local artists, including accompanist Darcie Yoshinaga and the video production">
<meta name="robots" content="NOODP">
<meta name="google-site-verification" content="xIWMwuBX3Y4KexK9aJJ5qH8CU5FmAeXPIsorzwGRD18" />

<META NAME="keywords" CONTENT="music, charts, Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve' , official charts, rnb, top40,
top 40, music charts, US hits, U.S. hits, oldies charts, past charts, forums, billboard 200, hot 100, rap, rock, top country, top rhythm
blues, pop, jazz, country music, musicartists, charts, news, music news, musicians, buy cds online, shop, dvds, videos,
tickets, bands, hits, live music, concerts, gigs, backstage, interviews, gossip, fan clubs, clubs, audio, video, urban,
rock, dance, alternative, metal, pop, punk, ska, folk, r&b, hip hop, trip hop, rap, soul, britney spears, madonna, westlife,
jennifer lopez, christina aguilera, robbie williams, interviews, rhianna, eminem, 50 Cent, missy elliot, destiny's child, james brown, jackson, shaggy, usher, music videos, billboard charts, ringtones, music industry,
music business, albums, artists, top 100 song, concert, Top40 Charts - Most Trusted Music Charts in the Industry, Top40
Charts.com - You read it first, Top40 Charts.com - tomorrow's news today, Top 40 Charts.com is the music entertainment
industry source for music news, information, and the popular Music Charts">

	<meta property="og:site_name" content="Top40-Charts.com"/>
<meta property="fb:pages" content="89608284933" />
	<meta property="fb:app_id" content="160329538558"/>
	<meta name="fb_app_id" content="160329538558">
	<meta property="fb:admins" content="566580209"/>
  	<meta property="og:type" content="website" />

	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "name": "Top40-Charts.com",
	  "url": "https://top40-charts.com",
	  "sameAs": [
		"https://www.facebook.com/Top40Charts.Music.News",
		"https://twitter.com/top40ChartsNews",
		"https://plus.google.com/+top40charts"
	  ],
	  "logo" : {
					"@type": "ImageObject",
					"url": "https://top40-charts.com/images/T4C-230.png"
				}
	}
	</script>

			<script type="application/ld+json">
		{
		  "@context" : "http://schema.org",
		  "@type" : "Article",
		  "headline" : "Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'",
		  "name" : "Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'",
		  "author" : {
			"@type" : "Person",
			"name" : "Top40-Charts.com Staff"
		  },
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://top40-charts.com/news.php?nid=172956"
			},
		  "datePublished" : "2021-12-30",
		  "dateModified" : "2021-12-30",
		  "image" : "http://top40-charts.com/images/news2014/202112300600542Q==",
		  "articleSection" : "",
		  "url" : "https://top40-charts.com/news.php?nid=172956",
		  "publisher" : {
			"@type" : "Organization",
  		    "logo" : {
				"@type": "ImageObject",
				"url": "https://top40-charts.com/images/T4C-230.png"
			},
			"name" : "Top40-Charts.com"
		  }
		}
		</script>
	
	
	<meta property="og:title" content="Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'" />
	<meta name="title" content="Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'">

		<meta property="og:description" content="Ring in 2022 with Next Year's New Year's Eve, a new music video from Hawaiʻi/New York-based singer/actress (and Kāneʻohe-born) Kathleen Stuart, with the assistance of local artists, including accompanist Darcie Yoshinaga and the video production..."/>

	<meta property="og:image" content="http://top40-charts.com/images/news2014/202112300600542Q=="/> 
	
				<meta property="twitter:title" content="Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'" />
			<meta property="twitter:description" content="Ring in 2022 with Next Year's New Year's Eve, a new music video from Hawaiʻi/New York-based singer/actress (and Kāneʻohe-born) Kathleen Stuart, with the assistance of local artists, including accompanist Darcie Yoshinaga and the video production..."/>
							<meta name="twitter:card" content="summary_large_image">
				<meta property="twitter:image" content="http://top40-charts.com/images/news2014/202112300600542Q=="/>
						<meta name="twitter:site" content="@Top40ChartsNews">
	
	
	<link rel="canonical" href="https://top40-charts.com/news.php?nid=172956" />
	<meta property="og:url" content="https://top40-charts.com/news.php?nid=172956" />
<style>
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="preconnect" href="https://www.googletagmanager.com">
				<link rel="preconnect" href="https://secure.quantserve.com">
				<link rel="preconnect" href="https://analytics.top40-charts.com">
				<link rel="preconnect" href="https://served-by.pixfuture.com">
				<link rel="preconnect" href="https://stats.g.doubleclick.net"><script
			  src="https://code.jquery.com/jquery-3.5.1.slim.min.js"
			  integrity="sha256-4+XzXVhsDmqanXGHaHvgh1gMQKX40OUvDEBTu8JcmNs="
			  crossorigin="anonymous"></script>
	<script defer src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
	<script defer type="text/javascript" src="/jquery/modalBox-min.js"></script><link async preload defer media="all" rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"    crossorigin="anonymous"><script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
	<style>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</style>
<link rel="alternate" type="application/rss+xml" title="Top40-Charts.com - News" href="https://top40-charts.com/allnewsfeed.php" />


<script>

function MM_findObj(n, d) { //v3.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document); return x;
}

function MM_showHideLayers() { //v3.0
  var i,p,v,obj,args=MM_showHideLayers.arguments;
  for (i=0; i<(args.length-2); i+=3) if ((obj=MM_findObj(args[i]))!=null) { v=args[i+2];
    if (obj.style) { obj=obj.style; v=(v=='show')?'visible':(v='hide')?'hidden':v; }
    obj.visibility=v; }
}


</script>

<!-- start Vibrant Media IntelliTXT Tooltip style sheet -->
<style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<!-- end Vibrant Media IntelliTXT style sheet -->



<!-- -----google outbound links tracking -->
<script defer type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<!-- google page speed tracking + search engine tracking -->
  <script   type="text/javascript">
  //<![CDATA[
    var page_load_start = new Date();
    var _gaq = _gaq || [];
    //window.onload =  function() {
		window.addEventListener("load",function(){
	  // -----google page speed tracking
      var page_load_end = new Date();
      var load_time = page_load_end.getTime() - page_load_start.getTime();
      load_time = parseInt( load_time / 100 )*100;
      if (load_time < 2500) var load_time_text='0_-_2.5';
      else if (load_time < 5000) var load_time_text='2.5_-_5';
      else if (load_time < 7500) var load_time_text='5_-_7.5';
      else if (load_time < 10000) var load_time_text='7.5_-_10';
      else if (load_time < 12500) var load_time_text='10_-_12.5';
      else if (load_time < 15000) var load_time_text='12.5_-_15';
      else  var load_time_text='over_15';
      _gaq.push(["_setCustomVar",1,'landingPageTime',load_time,2]);
      _gaq.push(["_setCustomVar",3,'loadPageTime',load_time_text,1]);
	  _gaq.push(['_addIgnoredRef', 'top40-charts.com']);
	  _gaq.push(['_setAccount', 'UA-1078457-1']);
	  _gaq.push(['_trackPageLoadTime']);
      _gaq.push(["_trackPageview"]);

		// -----google search engine tracking
		if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
		  var myString = document.referrer;
		  var r        = myString.match(/cd=(.*?)&/);
		  var rank     = parseInt(r[1]);
		  var kw       = myString.match(/q=(.*?)&/);

		  if (kw[1].length > 0) {
			var keyWord  = decodeURI(kw[1]);
		  } else {
			keyWord = "(not provided)";
		  }

		  var p        = document.location.pathname;
		  _gaq.push(['_trackEvent', 'RankTracker', keyWord, p, rank, true]);
		}
	});
  //]]>
  </script>
<!-- bbuserinfo 1 -->
<!-- k= 1 --><!-- value in-vue -->
			<!-- popX=1 coocount2B=  k= 1 | /news.php -->

<!-- Matomo start -->
<script defer type="text/javascript">
  var _paq = _paq || [];
</script>

<!-- AdBlock -->
<script defer type="text/javascript" src="/blockadblock.js"></script>
<script defer>

function adBlockNotDetected() {
	console.log('AdBlock is not enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Not Enabled', 'AdBlock is not enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Not Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
}
// Function called if AdBlock is detected
function adBlockDetected() {
	console.log('AdBlock is enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Enabled', 'AdBlock is enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	someBlockDetected();
}

function piwikTrackAdBlock() {
	_paq.push(['setCustomDimension', 2, AdblockStatus]);
}

function someBlockDetected() {
	//AdBlock has been detected
	var adblock="<div style='background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 0px;'><b>Welcome to Top40-Charts.com</b> "+
		"Please consider subscribing to support our efforts - Just 5$/year <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span></div>";
	$('#div-top40-728-top').html(adblock);;
	var adblock="<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'><img src='https://top40-charts.com/revads/www/images/b6afe26df20e9980c55ac7be2cb371cd.png'></a>";
	/*var adblock="<div style=' height: 500px; background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 10px;'><b>AdBlock has been detected.</b> "+
		"<BR>Please consider subscribing to support our efforts <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span>"+
		"<BR><BR>You can also support us via Flattr<BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=116__zoneid=0__log=no__cb=3a26e68366__oadest=https%3A%2F%2Fflattr.com%2F%40top40-charts.com'>What is Flattr?</a></span>"+
		"</div>";*/
	$('#div-top40-160-1').html(adblock);;
}
var AdblockStatus='';

window.onload = (event) => {
	// Function called if AdBlock is not detected

	// Recommended audit because AdBlock lock the file 'blockadblock.js'
	// If the file is not called, the variable does not exist 'blockAdBlock'
	// This means that AdBlock is present
	if(typeof blockAdBlock === 'undefined') {
		adBlockDetected();
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.onNotDetected(adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected);
		//blockAdBlock.on(false, adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
	}
};
</script>
<!-- Matomo -->
<script rel=preconnect type="text/javascript">
 // var _paq = _paq || [];
	_paq.push(['setCustomDimension', 1, 'Unregistered/Not logged in']);_paq.push(['trackEvent', 'Loaded page : news', '[172956] Kathleen Stuart Releases Music Video For Next Years New Years Eve', 'Path: /news.php?nid=172956']);   //
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(["setCookieDomain", "*.top40-charts.com"]);
  _paq.push(["setDomains", ["*.top40-charts.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
		var u="https://analytics.top40-charts.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
    //var u="//top40-charts.com/piwik/";
    //_paq.push(['setTrackerUrl', u+'piwik.php']);
    //_paq.push(['setSiteId', '1']);
    //var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    //g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://analytics.top40-charts.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code
//top40-charts.com/piwik/piwik.php?idsite=1&rec=1 -->


<meta name="flattr:id" content="glkgow">




</head>
<body class="notranslate"
	style='background-color: #f3f3f3;'
	bgcolor="#ffffff" text=182933 link="#283943" vlink=384953
	alink=182933 leftmargin="0" topmargin="0">



<script>
	// global variables
	var Top40FullName='';
	var Top40FBid='';
	var Top40userid='';

/*

  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    // The response object is returned with a status field that lets the
    // app know the current login status of the person.
    // Full docs on the response object can be found in the documentation
    // for FB.getLoginStatus().
    if (response.status === 'connected') {
      // Logged into your app and Facebook.
      fb_login_check();
    } else {
      // The person is not logged into your app or we are unable to tell.
      document.getElementById('top40-login-status').innerHTML = 'Please log ' +
        'into this app.';
    }
  }

  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '160329538558',
    cookie     : true,  // enable cookies to allow the server to access  the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });


  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };

  // Load the SDK asynchronously
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function fb_login_check() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      console.log(response);
      Top40FullName=response.name;
	  Top40FBid=response.id;
	  Top40userid='fb_'+response.id;
		var metadata = {
		  user_id: Top40userid
		};
		Intercom('trackEvent', 'FB-login', metadata);

      document.getElementById('top40-login-status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
      $('#top40-login-button').css('display','none');
    });
  }
  */
</script>
<!-- fb -->




<div align="center" style="height: 90px">	<div style='text-align: center;width:970px' ><!--/* local ad */--><ins data-revive-zoneid="66" data-revive-target="_blank" data-revive-id="1330d85340a231acc583fa8e6a6499af"></ins>
			<script async src="//top40-charts.com/revads/www/delivery/asyncjs.php"></script></div></div><div align="center" class='ml-auto mr-auto'
	style ="max-width: 990px; padding-left: 15px; padding-right: 15px; display: flex; vertical-align: top;padding-top: 2px; padding-bottom: 2px;"> <!-- logo + ad -->

					<div style='flex: 20%; vertical-align: top;min-width:202px; height: 100px; padding-top: 0px; padding-right: 10px;'><a href="/"><img border=0 style='width: 147px; height: 100px;' src='https://top40-charts.com/T4C-600square-trans.png'></a></div>
										<div style='flex:80%; min-width:728px; max-height: 100px; text-align:right;' >
					<!--div style="padding: 8px 5px 8px 5px; background-color: #f5f5f5;">
						<div style="width: 718px; text-align: center; font-size: 8pt; color:#555555">
							Serving the music industry since 2001:
													</div>
					</div-->
				
				<!-- Leaderboard -->
				<div style='width: 728px;  text-align: center; '><div class=top_smallbox style='text-align: center;  height: 60px;padding: 0px; '>
										<table width=100% cellpadding=0 cellspacing=0 border=0>
										<tr>
										<td width=368 style=' height: 60px; padding: 2px 3px;  background-color: #F17D38;
											font-size: 10pt; color: #fff;'>Support our efforts, sign up to a full membership!
						 		<BR><a style='color: white; text-decoration: underline;' href='/members/?for=upgrade'>(Start for free)</a>	</td><td width=360 style='padding: 2px 3px; font-size: 8pt;'>
		<style>
			.top40_plf { padding-top: 3px; padding-bottom: 3px; }
		</style>
		<div class='top40_plf'><B>Register or login with just your e-mail address</B>
				<BR>
			<form method=post id=top40LoginForm action=/members/?for=login>
				<input type=hidden name='hcbto' value='L25ld3MucGhwP25pZD0xNzI5NTY|'>
				<input type=text style='height: 0px; width: 0px;    border: 0px;    padding: 0px;'  id='sourceform' autofocus='true' name='sourceform' value='loginform'>
				<input id='loginformemail' type=email name='email' title='Please enter a valid email address'
				style='width: 180px;; margin: 3px; padding: 4px; '
				placeholder='your e-mail' value='' minlength=5 maxlength=54 width=25><input type=submit value='go'>
			</form>
			<script defer >
			window.addEventListener("load",function(){
				$(function () {
   				$('#loginformemail').focusout();	$('#T4C230').focus();$('#sourceform').focus();
				});
			});
			</script>
		</div></td>
												</tr>
												</table>
											</div>
									 				</div>

				<!--  function menu -->
				<div style="min-width:730px; min-height: 26px; padding-top: 5px; padding-bottom: 5px; margin-top: 3px; margin-bottom: 3px;vertical-align: top;" >
								<!-- menu -->
				<!-- menu + search -->
				<div class="row" style="min-width: 760px;">
					<div class="col-12">
						<div id="menu_holder">
							<ul id="nav">
								<li><a href="https://top40-charts.com/"><i class='icon-home'></i> home</a>
												<ul>
												<li><a href="https://top40-charts.com/features">All Features</a></li>
												<li><a href="https://top40-charts.com/features/top100_greatest_hiphop1.php">Top 100 Greatest Hip-hop/Rap Singles Of All Time</a></li>
												<li><a href="https://top40-charts.com/charts4.php">46 Year End Charts of 2004</a></li>
												<li><a href="https://top40-charts.com/charts3.php">38 Year End Charts of 2003</a></li>
												<li><a href="https://top40-charts.com/charts2.php">33 Year End Charts of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6259">The Best Singles & Albums Of 2003</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd/2002">The Best Singles & Albums Of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6310">The Best & Worst Charts Of 2003</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=12019">The Best & Worst Charts Of 2004</a></li>
												<li><a href="https://top40-charts.com/features/70sDisco_BeeGees.php">Disco Fever With The Bee Gees</a></li>
												<li><a href="https://top40-charts.com/features/Grammys">Grammy Awards Archive</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd">US Year End Charts Archive</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=1736">The Quiet Beatle</a></li>
												<li><a href="https://top40-charts.com/features/60sBritishInvation.php">The British Invasion</a></li>
												<li><a href="https://top40-charts.com/features/50s_ElvisInArmy.php">Elvis Joins The Army</a></li>
												</ul>

												<!--ul >
													<li>
														<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
														<input class=search type="text" name="string" size="12" style='width: 128px; height: 20px; padding: 3px;' maxlength="45" value="">
														<input class="searchgo icon-search" type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
														</form>
													</li>
												</ul-->
								</li>
								<li><a href="https://top40-charts.com/charts.php"><i class='icon-charts'></i> charts</a>
												<ul >
													<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=31">Europe Official Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=9">Canada Top 20 Singles</a></li>
													<!--li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li-->
													<!--li><a href="https://top40-charts.com/chart.php?cid=42">China Top 20 Singles</a></li-->
												  </ul>
								</li>
								<li><a href="https://top40-charts.com/news.php"><i class='icon-news'></i> news</a>
												<ul>
													<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Digital Life and Gaming">Digital Life and Gaming</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
													<li><a href="https://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/songs/new.php?f=10&w=videos"><i class='icon-songs'></i> songs</a>
												<ul>
													<li><a href="https://top40-charts.com/songs">Songs Archive</a></li>
													<li><a href="https://top40-charts.com/songs/new.php">New Songs</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New Videos</a></li>
													<li>
															<a href="https://top40-charts.com/songs/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=2&mode=">2</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=3&mode=">3</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=4&mode=">4</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=5&mode=">5</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=6&mode=">6</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=7&mode=">7</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=8&mode=">8</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=9&mode=">9</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=A&mode=">A</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=B&mode=">B</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=C&mode=">C</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=D&mode=">D</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=E&mode=">E</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=F&mode=">F</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=G&mode=">G</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=H&mode=">H</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=I&mode=">I</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=J&mode=">J</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=K&mode=">K</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=L&mode=">L</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=M&mode=">M</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=N&mode=">N</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=O&mode=">O</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=P&mode=">P</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Q&mode=">Q</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=R&mode=">R</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=S&mode=">S</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=T&mode=">T</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=U&mode=">U</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=V&mode=">V</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=W&mode=">W</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=X&mode=">X</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Y&mode=">Y</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Z&mode=">Z</a> <span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=(&mode=">(</a>
												   </li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/videos"><i class='icon-videos'></i> top videos</a>
													<ul>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New videos</a></li>
													<li><a href="https://top40-charts.com/videos">Top Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=1&w=videos">#1 Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=5&w=videos">Top 5 Videos</a></li>
													</ul>
								</li>
								<li><a href="https://top40-charts.com/artists"><i class='icon-artists'></i> artists</a>
													<ul>
													<li><a href="https://top40-charts.com/artists">Main Artists Page</a></li>
													<li>
															<a href="https://top40-charts.com/artists/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=2&mode">2</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=3&mode">3</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=4&mode">4</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=5&mode">5</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=6&mode">6</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=7&mode">7</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=8&mode">8</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=9&mode">9</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=A&mode">A</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=B&mode">B</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=C&mode">C</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=D&mode">D</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=E&mode">E</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=F&mode">F</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=G&mode">G</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=H&mode">H</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=I&mode">I</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=J&mode">J</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=K&mode">K</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=L&mode">L</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=M&mode">M</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=N&mode">N</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=O&mode">O</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=P&mode">P</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Q&mode">Q</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=R&mode">R</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=S&mode">S</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=T&mode">T</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=U&mode">U</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=V&mode">V</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=W&mode">W</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=X&mode">X</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Y&mode">Y</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Z&mode">Z</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=`&mode=">`</a>
													</li>
												</ul>
								</li>
								<li style='background-image: none;'><a
									style='' href="https://top40-charts.com/members"><i class='icon-members'></i> members</a>
									<ul>
									<li><a style='' href="https://top40-charts.com/members/history.php"> History</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=upgrade"> Features</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=features_follow"> Follow charts</a></li>
									</ul>
								</li>
								<li><a href="https://top40-charts.com/about/submit-news.php?p=t"><i class='icon-news'></i>  submit news</a></li>
								</ul>
						</div> <!-- end menu_holder -->
					</div>
					<!--div class="col-3" style='vertical-align: top; min-width: 150px;'>
						<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
							<input class=search type="text" name="string" size="12" style='width: 98px; height: 20px; padding: 3px;' maxlength="45" value="">
							<input class=searchgo type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
						</form>
					</div-->
				</div>				<!-- end of menu + search -->
			</div>				<!-- end of function menu -->
		</div>
</div>
</div><!-- end of logo + ad -->

<div align="center">
<!--table cellpadding=0 cellspacing=0 border=0 width=970 style='min-height: 700px ; '>
<tr-->

<!--td align=center valign=top width=965 style='min-height: 700px ; vertical-align: top;'-->
<div style='width: 970px; min-height: 700px; '>
<!-- main -->


<!--table cellpadding=0 cellspacing=0 align=center width=965 border=0 style="min-height: 700px ;border-top: 1px solid #283943; vertical-align: top;" height=100%><tr><td style='vertical-align: top;'>
<table width=965 cellspacing=0 cellpadding=0 border=0 align=center bgcolor=#f3f3f3>
<tr><td height=100% valign=top style="text-align: left; vertical-align: top; min-height: 700px ;"-->

<div class='ContentContainer' style="width: 965px;	min-height: 500px ;border-top: 1px solid #283943; background: #f3f3f3; text-align: left;">
<!-- hitcount 92 --><!-- filename /home/top40cha/public_html/html11/news/2021/12-30/news-172956--.html // time 15047 | 604800 proceed 0 --->
  <style>
    .top40_h1title {
      background-color: #283943; padding: 4px;
    }
    .top40_h1title b , .top40_h1title a {
      color: #f8fafa;
    }
  </style>
	<div class='row' style='padding-bottom: 10px; width: 100%;  padding-top: 7px;'>
		<div class='col-12 col-sm-2 col-md-3'>
			<span class='top40_h1title bigger' align=center
			style='' nowrap><B style=''><a style='' href='news.php'>News</a></b></span>
    </div>
  	<div class='col-12 col-sm-8 col-md-7'>
  		  <span class=big><a href='/news.php?cat=Pop / Rock'>Pop / Rock</a> 30/12/2021</span>
		</div>
		<div class='col-12 col-sm-2 col-md-1' style=' vertical-align: top; text-align: right; '>
				<div class="btn-group" role="group" aria-label="">
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://www.facebook.com/sharer/sharer.php?u=https://top40-charts.com/news.php?nid=172956' target=_blank >
				<i class='icon-facebook'></i></a></button>
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://twitter.com/share?text=Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve' @  via @Top40ChartsNews&url=https://top40-charts.com/news.php?nid=172956' target=_blank >
				<i class='icon-twitter'></i></a></button>
		</div>	</div>
	</div><table width=98% cellpadding=0 style='margin-left: 10px; margin-right: 10px; margin-top: 5px;' border=0 align=center cellspacing=3>
				<TR><TD colspan=2><h1 class=biggerblue>Kathleen Stuart Releases Music Video For 'Next Year's New Year's Eve'<table style='padding-bottom: 0px;margin-top: 10px;' cellpadding=3 border=0 cellspacing=0><tr></tr></table></h1></td></tr>
	<TR><Td valign=top><div style='padding-bottom: 10px; padding-top: 5px; '><iframe width="342" height="256" src="https://www.youtube.com/embed/H38HvLWJIX0?autoplay=0&rel=0" frameborder="0" allowfullscreen></iframe></div>

<div style='padding-bottom: 7px; margin: 0px;'>
					<div class='ml-auto mr-auto' style='max-width: 265px; border: 4px solid #C3D9C0; margin-bottom: 30px; margin-top: 15px; background: #fff;padding: 10px; text-align: center '>
						<b><a style='' href='/about/submit-news.php'>Submit your news, get featured!</a></b>
					</div>
					<div style="padding-top: 3px; padding-bottom: 10px; text-align:center; ">
							<!--/*   not home box 2 */--> <!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
  <ins data-revive-zoneid="21" data-revive-id="5393b4161050e3c13fafa78e932616e5"></ins>
  <script async src="//ad5.top40-charts.com/www/delivery/asyncjs.php"></script></div><!--T4CArticleLeft2--></td><td valign=top style='width: 63%; padding-left: 7px;'><table width=99% cellpadding=0 cellspacing=0 border=0 align=center><tr><td valign=top class='main_news_item'><DIV id=intelliTxt style="line-height: 150%"><em>New York, NY (Top40 Charts)</em> Ring in 2022 with "Next Year's New Year's Eve," a new music video from Hawaiʻi/New York-based singer/actress (and Kāneʻohe-born) Kathleen Stuart, with the assistance of local artists, including accompanist Darcie Yoshinaga and the video production company Pop! Creative Media. The song features music and lyrics by the award-winning New York-based songwriter Patrick Dwyer.<BR>
 <BR>
 Patrick Dwyer wrote "Next Year's New Year's Eve" in 2013, and it has since been performed in numerous cabaret shows, revues, and concerts, including the 2017 musical revue ThirtyWhatever which featured Kathleen <a style="background-color:C3D9C0;" href="/artist.php?aid=3513">Stuart</a> among its cast members. In December 2020 in the midst of the COVID-19 pandemic, Kathleen collaborated with pianist Darcie Yoshinaga to create an accompaniment track so Kathleen could perform the song at a Kaimukī High School Performing Arts Center fundraiser in Honolulu. Earlier this fall, Kathleen engaged the services of Pop! Creative Media to create a music video for the song, which was shot on location in Kathleen's family home in Kāneʻohe. (Kathleen was featured in and previously collaborated with Pop! Creative Media on a music video to promote the work of the Hawaiʻi-based I'm A Bright Kid Foundation.)<BR>
 <BR>
 Of the song, Kathleen said, "The lyrics just get me every time! 'I resolve to keep an open mind' - how often do we close off to protect ourselves out of habit, and the holding back just hurts us even more? The song stood out to me when I first heard it performed flawlessly night after night by fellow company members Erin Wegner Brooks and Correy West in the musical revue ThirtyWhatever at the Laurie Beechman in 2017. Patrick's simple rendition at home, which can be found on YouTube, stuck with me as heartbreaking and beautifully hopeful. And through the years following, I'd get the lyrics in my head and would be surprised by how deeply they continued to resonate - a testament to how the sentiments are revealed in the writing."<BR>
 <BR>
 "After having the opportunity to sing the song for a Hawaiʻi audience in a fundraiser, with a recorded track due to the pandemic," Kathleen said, "I felt like the message of the song needed to be heard more than ever and I was compelled to collaborate in-person with Darcie, who had crafted such a sensitive track with me over the phone in December 2020 when in-person collaboration was not permitted. We needed to perform live together, and we needed to share it as the world is struggling through these unprecedented times. Especially since, as we speak, communities are shifting to isolation again to stop the spread of the Omicron variant."<BR>
 <BR>
 Kathleen <a style="background-color:C3D9C0;" href="/artist.php?aid=3513">Stuart</a> (vocalist) credits her training at local Hawaiʻi theater organizations for her foundation; it was her performance as Nellie Forbush in South Pacific under the direction of Ron Bright at CPAC that secured Kathleen a spot at the stage conservatory Mountview Academy in London, England. Hawaiʻi's theatre community has continued to be a part of Kathleen's career. In 2017 Kathleen returned home as a guest artist to play Anna in The King and I (Poʻokela Award) for the I'm A Bright Kid Foundation, eventually teaching for the foundation virtually and in-person in 2020 and 2021. Kathleen was brought home again in 2019 by Mānoa Valley Theatre for the role of <a style="background-color:C3D9C0;" href="/artist.php?aid=2304">Hannah</a> Campbell in Allegiance (BroadwayWorld Award) which made its Honolulu debut at the Hawaiʻi Theatre Center.<BR>
 <BR>
 TV: "Hawaii Five-0" (CBS, dir. <a style="background-color:C3D9C0;" href="/artist.php?aid=3714">Peter</a> Weller). New York and regional theater: ThirtyWhatever (Laurie Beechman Theatre); Eva Peron in Evita (Colleen Dewhurst Theater); Ethel Merman in Everything's Coming Up Roses (Rainbow Theatre Productions); Mother in Arthur Miller's After The Fall (The Chain Theatre).<BR>
 <BR>
 The Kathleen <a style="background-color:C3D9C0;" href="/artist.php?aid=3513">Stuart</a> Trio was formed in New York in 2018, performing jazz and blues weekly at The Rum House in Times <a style="background-color:C3D9C0;" href="/artist.php?aid=11094">Square</a> and in venues throughout New York City. In July 2021 Kathleen sang with Mike Lewis' Big Band and guest Tony Lewis in a tribute to <a style="background-color:C3D9C0;" href="/artist.php?aid=3025">Stevie Wonder</a> at Blue Note Hawaiʻi. https://kathleenstuart.com/<BR>
 <BR>
 Patrick Dwyer (composer/lyricist) is a New York City-based songwriter. He received the 2015 Wallowitch Award for songwriting, and is a three-time MAC Award nominee. Cabaret work includes ThirtyWhatever, Ten Reasons Why I Am Going to Hell, I Can't Wait: The Songs of Patrick Dwyer, and The Patrick Dwyer Project. Other work includes If You Give a Mouse a Cookie (TheatreworksUSA: Off-Broadway, national tour), Misguiding Light (Procter & Gamble Productions), and Broadway's Epic Fail (New York Musical Theatre Festival). Patrick is an alum of the NYU Musical Theatre Writing Program, the BMI Musical Theatre Workshop, and the Johnny Mercer Foundation Songwriters Project at Northwestern University.<BR>
 <BR>
 Darcie Yoshinaga (accompanist) is a Hawaiʻi-based pianist. She began her classical training at the age of four, and started accompanying vocalists and wind players in high school. In the last decade, she has music directed The 25th Annual Putnam County Spelling Bee (Mānoa Valley Theatre), The Bodyguard and A Gentleman's Guide To Love and Murder (Diamond Head Theatre), and A Timeless Princess (Edgewater Productions); and served as Assistant <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> <a style="background-color:C3D9C0;" href="/artist.php?aid=8147">Director</a> and Rehearsal Pianist for numerous musicals produced by the Castle Performing Arts Center and Kaimukī High School Performing Arts Center. Darcie has also played for local auditions, audition workshops, vocal performances, and community & high school musical theatre pit orchestras.<BR>
 <BR>
 Pop! Creative Media (video production). Husband and wife team Nolan and Jamie Hong established Pop! Creative Media in 2016. Pop! works with nonprofits and small businesses to produce long format videos and virtual event production. They also create love story videos for engaged couples and documentary style legacy videos for families. https://popcm.me/<BR>
 Pacific <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> Productions (live performance audio recording). Kit Ebersbach, Honolulu, HI www.pmphawaii.org<BR>
 Bunker Studios (audio mix and master) <a style="background-color:C3D9C0;" href="/artist.php?aid=8106">Aaron</a> Nevezie, Brooklyn, NY www.bukerstudios.com</div><P><BR><BR><table style="clear: both;" cellpadding=0 cellspacing=0 border=0><tr><Td><div style='margin: 0px; padding: 0px;'></div></td></tr></table></td></tr></table><BR><BR><BR>
				<div class=bigblue style="background-color: #F17D38; color: white; padding: 3px; ">Most read news of the week</div>
	<style>
	.newscolumns {
    width: 100%;
    margin-left: 5px;
    margin-right: 5px;
    display: grid;
    grid-template-columns: repeat(3, 1fr);
			grid-template-rows: masonry;
	}
	</style>
	<div   class='newscolumns'  style='  '><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/We-The-Kingdom-To-Perform-Silent-Night-(Heavenly-Peace)-On-Fox-Friends-This-Friday-Dec.-24/172931.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211224061921.png width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Pop-Rock/We-The-Kingdom-To-Perform-Silent-Night-(Heavenly-Peace)-On-Fox-Friends-This-Friday-Dec.-24/172931.html"><font class=blue>We The Kingdom To Perform "Silent Night (Heavenly Peace)" On Fox & Friends This Friday, Dec. 24</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/Newly-Remixed-And-Remastered-Limited-Edition-20th-Anniversary-Hi-Def-Version-Of-Yellowcards-Classic-Album-one-For-The-Kids-Now-Streaming-Everywhere/172902.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211222070224.png width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Alternative/Newly-Remixed-And-Remastered-Limited-Edition-20th-Anniversary-Hi-Def-Version-Of-Yellowcards-Classic-Album-one-For-The-Kids-Now-Streaming-Everywhere/172902.html"><font class=blue>Newly Remixed And Remastered Limited Edition, 20th Anniversary Hi-Def Version Of Yellowcard's Classic Album 'one For The Kids' Now Streaming Everywhere</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Alternative/The-2022-iHeartRadio-Alter-EGO-Presented-By-Capital-One-All-Time-Low-Coldplay-Imagine-Dragons-Kings-Of-Leon-Twenty-One-Pilots-Willow-And-More-To-Perform-January-15-At-The-Forum-In-LA/172870.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211221083413Z width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Alternative/The-2022-iHeartRadio-Alter-EGO-Presented-By-Capital-One-All-Time-Low-Coldplay-Imagine-Dragons-Kings-Of-Leon-Twenty-One-Pilots-Willow-And-More-To-Perform-January-15-At-The-Forum-In-LA/172870.html"><font class=blue>The 2022 iHeartRadio Alter EGO Presented By Capital One: All Time Low, Coldplay, Imagine Dragons, Kings Of Leon, Twenty One Pilots, Willow And More To Perform January 15 At The Forum In LA</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Alternative/Albert-Bouchard-Founding-Member-Of-Blue-Oyster-Cult-Releases-Vinly-Edition-Of-Imaginos-II--Bombs-Over-Germany/172904.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211222070522.png width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Rock/Albert-Bouchard-Founding-Member-Of-Blue-Oyster-Cult-Releases-Vinly-Edition-Of-Imaginos-II--Bombs-Over-Germany/172904.html"><font class=blue>Albert Bouchard, Founding Member Of Blue Oyster Cult Releases Vinly Edition Of 'Imaginos II - Bombs Over Germany'</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Rock/Women-Songwriters-Hall-Of-Fame-Celebrates-New-Annual-Award-Show-Winter-Songwriting-Mixer-To-Recognize-Excellence-In-Songwriting/172905.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211223060923.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Charts-Awards/Women-Songwriters-Hall-Of-Fame-Celebrates-New-Annual-Award-Show-Winter-Songwriting-Mixer-To-Recognize-Excellence-In-Songwriting/172905.html"><font class=blue>Women Songwriters Hall Of Fame Celebrates New Annual Award Show & Winter Songwriting Mixer To Recognize Excellence In Songwriting</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Charts-Awards/Mandolins-2021-Wrapped-Digital-Integration-Technology-Makes-Case-For-Live-Musics-Hybrid-Future/172930.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211224061547.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Music-Industry/Mandolins-2021-Wrapped-Digital-Integration-Technology-Makes-Case-For-Live-Musics-Hybrid-Future/172930.html"><font class=blue>Mandolin's 2021 Wrapped: Digital Integration Technology Makes Case For Live Music's Hybrid Future</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Music-Industry/Taye-Ricks-Brings-The-House-Down-Big-Time-With-His-Atmospheric-Hip-Hop-And-RB-Beaming-Upcoming-Single-Upgraded/172937.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211227095341.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/RnB/Taye-Ricks-Brings-The-House-Down-Big-Time-With-His-Atmospheric-Hip-Hop-And-RB-Beaming-Upcoming-Single-Upgraded/172937.html"><font class=blue>Taye Ricks Brings The House Down Big Time With His Atmospheric Hip-Hop And R&B Beaming Upcoming Single "Upgraded"</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/RnB/Millionz-Of-Bar$-And-Kent-Jones-Team-Up-For-Her-Favorite-Music-Video/172923.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211224055730.jpeg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/RnB/Millionz-Of-Bar$-And-Kent-Jones-Team-Up-For-Her-Favorite-Music-Video/172923.html"><font class=blue>Millionz Of Bar$ And Kent Jones Team Up For "Her Favorite" Music Video</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/RnB/Mary-J.-Blige-Releases-New-Music-Video-For-Amazing-Ft-DJ-Khaled/172881.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20211222061041.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/RnB/Mary-J.-Blige-Releases-New-Music-Video-For-Amazing-Ft-DJ-Khaled/172881.html"><font class=blue>Mary J. Blige Releases New Music Video For "Amazing" Ft DJ Khaled</a></font><BR></div></div></td></tr></table><!-- mobileV /--><BR><BR>

<!--/td></tr></table-->
<!--/td></tr></table - end of big table -->
</div>
<!-- db138d0a693fd23c0c39fb4d4f6460733d99e3fd73ec543ab7 -->

<a name=login></a>


			<div style='width: 790px; padding: 5px'>
					<!--/* t4c rev footer  */-->
					<a href="https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=123__zoneid=27__cb=7d85ff3e34__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers%2F"><img
					src="https://top40-charts.com/revads/www/images/8f34ba16f5656d03eb30da6553bb77e6.png" border=0></a>
			</div>
<div class="row" style='clear: both;'>
	<div class="col-10">
	<style>
	ul.footermenu { clear: both; margin: 0px; padding: 0px; line-height: 200% }
	ul.footermenu li { float: left; display: inline; margin-right: 10px; padding: 2px 2px 2px 10px;
						border-left: 1px solid #eeeeee; }
	ul.footermenu li a { white-space: nowrap; }
	</style>
	<div style='  margin-left: 1px; height: 170px; border: 1px solid #eeeeee; padding: 5px; background-color: #F3F3F3;'>
	<font size=1 face=verdana>
	<ul class=footermenu>
		<li><B>CHARTS</b></li>
		<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
	</ul>
	<ul class=footermenu style='clear: both; margin-top: 0px;'>
		<li><B>NEWS</b></li>
		<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Movies and TV">Movies and TV</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Digital Life and Gaming">Digital Life and Gaming</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
		<li><a href="http://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
		<li><a href="http://top40-charts.com/about/posting-guidelines.php">Posting guidelines</a></li>
		<li><a href="http://top40-charts.com/members/newsletter.php">Newsletter</a></li>
		<li><a href="https://twitter.com/Top40ChartsNews">Twitter</a></li>
		<li><a href="https://www.facebook.com/Top40Charts.Music.News">Facebook</a></li>

			</ul>
	</font>
	</div>

</div>
<div class='col-2'>
		<!-- copyright -->

		<table cellpadding=1 cellspacing=0 border=0 bgcolor=F17D38><tr><td nowrap align=center>
			<table cellpadding=5 cellspacing=0 border=0 width=100% bgcolor=C3D9C0><tr><td nowrap align=center>
			<font size=1 face=verdana>
			&copy; 2001-2021<BR><b>top40-charts.com</b> <i>(S4)</i><BR><B>
			<a href=http://top40-charts.com/about/>about</a> |
			<a href=http://top40-charts.com/about/advertise.php>advertise</a> | <a href=http://top40-charts.com/about/sitemap.php>site map</a><BR>
			<a href='/about/contact.php'>contact</a> | <a
			href=http://top40-charts.com/about/privacy.php>privacy</a>
			</td></tr></table>
		</td></tr></table>
		<font color=ededed size=1>Page gen. in 0.0235140 secs // 4 () queries in 0.0023479461669922 secs</font>		<BR>
		<!--start mog badge --><!--end mog badge -->

</div>
</div>


<!-- =====================================================RIGHT_SIDE=====================================================  -->
<!-- 120x600-->
<!--/td-->

<!--/tr></table--->
</div> <!-- end big container -->

<script   type="text/javascript">

//  var _gaq = _gaq || [];
//  _gaq.push(['_setAccount', 'UA-1078457-1']);
//  _gaq.push(['_setDomainName', 'none']);
//  _gaq.push(['_setAllowLinker', true]);
//  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<BR>
<BR>


<!-- /news.php canonical -->
<!-- add now -->





<script defer src="/ads.js" type="text/javascript"></script>
<script defer type="text/javascript">
	window.addEventListener("load",function(){
		var hidesuppportusfooter='';
		if(document.getElementById('Mdk9TOP40fn30djs')){
			console.log('ads.js is not blocked');
			_paq.push(['trackEvent', 'ads.js', 'ads.js is loaded', 'ads.js is loaded']);
			var adsjsisblocked='';
			AdblockStatus=AdblockStatus+' Ads.js is not blocked';
		} else {
			console.log('ads.js is blocked');
			var adsjsisblocked=1;
			_paq.push(['trackEvent', 'ads.js', 'ads.js is not loaded', 'ads.js is not loaded']);
			AdblockStatus=AdblockStatus+' Ads.js is blocked';
			someBlockDetected();
		}
		piwikTrackAdBlock(); // action level
		_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	});
</script>

<script>
		 hidesuppportusfooter="";
	</script><!-- noads  country us --> </body>
</html>