<!doctype html>
		<html lang='en' prefix="og: http://ogp.me/ns#"><head>
<!-- logpage news 4 us --><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<TITLE>Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971' @  Top40-Charts.com - New Songs & Videos from 49 Top 20 & Top 40 Music Charts from 30 Countries</TITLE>
<meta name="purpleads-verification" content="66d0d8a34c07b69d53dc27a7">
<META NAME="description" CONTENT="Released in August 1971 just two months after it was recorded, Fillmore East - June 1971 was Frank Zappa and The Mothers' masterstroke conceptual live album, a well-oiled and well-edited aural treatise chronicling the prurient feast and famine of a c">
<meta name="robots" content="NOODP">
<meta name="google-site-verification" content="xIWMwuBX3Y4KexK9aJJ5qH8CU5FmAeXPIsorzwGRD18" />

<META NAME="keywords" CONTENT="music, charts, Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971' , official charts, rnb, top40,
top 40, music charts, US hits, U.S. hits, oldies charts, past charts, forums, billboard 200, hot 100, rap, rock, top country, top rhythm
blues, pop, jazz, country music, musicartists, charts, news, music news, musicians, buy cds online, shop, dvds, videos,
tickets, bands, hits, live music, concerts, gigs, backstage, interviews, gossip, fan clubs, clubs, audio, video, urban,
rock, dance, alternative, metal, pop, punk, ska, folk, r&b, hip hop, trip hop, rap, soul, britney spears, madonna, westlife,
jennifer lopez, christina aguilera, robbie williams, interviews, rhianna, eminem, 50 Cent, missy elliot, destiny's child, james brown, jackson, shaggy, usher, music videos, billboard charts, ringtones, music industry,
music business, albums, artists, top 100 song, concert, Top40 Charts - Most Trusted Music Charts in the Industry, Top40
Charts.com - You read it first, Top40 Charts.com - tomorrow's news today, Top 40 Charts.com is the music entertainment
industry source for music news, information, and the popular Music Charts">

	<meta property="og:site_name" content="Top40-Charts.com"/>
<meta property="fb:pages" content="89608284933" />
	<meta property="fb:app_id" content="160329538558"/>
	<meta name="fb_app_id" content="160329538558">
	<meta property="fb:admins" content="566580209"/>
  	<meta property="og:type" content="website" />

	<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "name": "Top40-Charts.com",
	  "url": "https://top40-charts.com",
	  "sameAs": [
		"https://www.facebook.com/Top40Charts.Music.News",
		"https://twitter.com/top40ChartsNews",
		"https://plus.google.com/+top40charts"
	  ],
	  "logo" : {
					"@type": "ImageObject",
					"url": "https://top40-charts.com/images/T4C-230.png"
				}
	}
	</script>

			<script type="application/ld+json">
		{
		  "@context" : "http://schema.org",
		  "@type" : "Article",
		  "headline" : "Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'",
		  "name" : "Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'",
		  "author" : {
			"@type" : "Person",
			"name" : "Top40-Charts.com Staff"
		  },
		  "mainEntityOfPage": {
			"@type": "WebPage",
			"@id": "https://top40-charts.com/news.php?nid=173098"
			},
		  "datePublished" : "2022-01-13",
		  "dateModified" : "2022-01-13",
		  "image" : "http://top40-charts.com/images/news2014/20220113141147.jpg",
		  "articleSection" : "",
		  "url" : "https://top40-charts.com/news.php?nid=173098",
		  "publisher" : {
			"@type" : "Organization",
  		    "logo" : {
				"@type": "ImageObject",
				"url": "https://top40-charts.com/images/T4C-230.png"
			},
			"name" : "Top40-Charts.com"
		  }
		}
		</script>
	
	
	<meta property="og:title" content="Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'" />
	<meta name="title" content="Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'">

		<meta property="og:description" content="Released in August 1971 just two months after it was recorded, Fillmore East - June 1971 was Frank Zappa and The Mothers' masterstroke conceptual live album, a well-oiled and well-edited aural treatise chronicling the prurient feast and famine of a c..."/>

	<meta property="og:image" content="http://top40-charts.com/images/news2014/20220113141147.jpg"/> 
	
				<meta property="twitter:title" content="Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'" />
			<meta property="twitter:description" content="Released in August 1971 just two months after it was recorded, Fillmore East - June 1971 was Frank Zappa and The Mothers' masterstroke conceptual live album, a well-oiled and well-edited aural treatise chronicling the prurient feast and famine of a c..."/>
							<meta name="twitter:card" content="summary_large_image">
				<meta property="twitter:image" content="http://top40-charts.com/images/news2014/20220113141147.jpg"/>
						<meta name="twitter:site" content="@Top40ChartsNews">
	
	
	<link rel="canonical" href="https://top40-charts.com/news.php?nid=173098" />
	<meta property="og:url" content="https://top40-charts.com/news.php?nid=173098" />
<style>
</style>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="preconnect" href="https://www.googletagmanager.com">
				<link rel="preconnect" href="https://secure.quantserve.com">
				<link rel="preconnect" href="https://analytics.top40-charts.com">
				<link rel="preconnect" href="https://served-by.pixfuture.com">
				<link rel="preconnect" href="https://stats.g.doubleclick.net"><script
			  src="https://code.jquery.com/jquery-3.5.1.slim.min.js"
			  integrity="sha256-4+XzXVhsDmqanXGHaHvgh1gMQKX40OUvDEBTu8JcmNs="
			  crossorigin="anonymous"></script>
	<script defer src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
	<script defer type="text/javascript" src="/jquery/modalBox-min.js"></script><link async preload defer media="all" rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/css/bootstrap.min.css"    crossorigin="anonymous"><script defer src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
	<style>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</style>
<link rel="alternate" type="application/rss+xml" title="Top40-Charts.com - News" href="https://top40-charts.com/allnewsfeed.php" />


<script>

function MM_findObj(n, d) { //v3.0
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document); return x;
}

function MM_showHideLayers() { //v3.0
  var i,p,v,obj,args=MM_showHideLayers.arguments;
  for (i=0; i<(args.length-2); i+=3) if ((obj=MM_findObj(args[i]))!=null) { v=args[i+2];
    if (obj.style) { obj=obj.style; v=(v=='show')?'visible':(v='hide')?'hidden':v; }
    obj.visibility=v; }
}


</script>

<!-- start Vibrant Media IntelliTXT Tooltip style sheet -->
<style type="text/css">
.iTt{
    FONT-FAMILY:       Verdana, Arial, Helvetica;
    FONT-SIZE:         11px;
    FONT-STYLE:        normal;
    FONT-WEIGHT:       normal;
    COLOR:             black;
    BACKGROUND-COLOR:  lightyellow;
    BORDER:            black 1px solid;
    PADDING:           2px;
}
</style>
<!-- end Vibrant Media IntelliTXT style sheet -->



<!-- -----google outbound links tracking -->
<script defer type="text/javascript">
  function recordOutboundLink(link, category, action) {
    _gat._getTrackerByName()._trackEvent(category, action);
    setTimeout('document.location = "' + link.href + '"', 100);
  }
</script>

<!-- google page speed tracking + search engine tracking -->
  <script   type="text/javascript">
  //<![CDATA[
    var page_load_start = new Date();
    var _gaq = _gaq || [];
    //window.onload =  function() {
		window.addEventListener("load",function(){
	  // -----google page speed tracking
      var page_load_end = new Date();
      var load_time = page_load_end.getTime() - page_load_start.getTime();
      load_time = parseInt( load_time / 100 )*100;
      if (load_time < 2500) var load_time_text='0_-_2.5';
      else if (load_time < 5000) var load_time_text='2.5_-_5';
      else if (load_time < 7500) var load_time_text='5_-_7.5';
      else if (load_time < 10000) var load_time_text='7.5_-_10';
      else if (load_time < 12500) var load_time_text='10_-_12.5';
      else if (load_time < 15000) var load_time_text='12.5_-_15';
      else  var load_time_text='over_15';
      _gaq.push(["_setCustomVar",1,'landingPageTime',load_time,2]);
      _gaq.push(["_setCustomVar",3,'loadPageTime',load_time_text,1]);
	  _gaq.push(['_addIgnoredRef', 'top40-charts.com']);
	  _gaq.push(['_setAccount', 'UA-1078457-1']);
	  _gaq.push(['_trackPageLoadTime']);
      _gaq.push(["_trackPageview"]);

		// -----google search engine tracking
		if (document.referrer.match(/google\.com/gi) && document.referrer.match(/cd/gi)) {
		  var myString = document.referrer;
		  var r        = myString.match(/cd=(.*?)&/);
		  var rank     = parseInt(r[1]);
		  var kw       = myString.match(/q=(.*?)&/);

		  if (kw[1].length > 0) {
			var keyWord  = decodeURI(kw[1]);
		  } else {
			keyWord = "(not provided)";
		  }

		  var p        = document.location.pathname;
		  _gaq.push(['_trackEvent', 'RankTracker', keyWord, p, rank, true]);
		}
	});
  //]]>
  </script>
<!-- bbuserinfo 1 -->
<!-- k= 1 --><!-- value in-vue -->
			<!-- popX=1 coocount2B=  k= 1 | /news.php -->

<!-- Matomo start -->
<script defer type="text/javascript">
  var _paq = _paq || [];
</script>

<!-- AdBlock -->
<script defer type="text/javascript" src="/blockadblock.js"></script>
<script defer>

function adBlockNotDetected() {
	console.log('AdBlock is not enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Not Enabled', 'AdBlock is not enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Not Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
}
// Function called if AdBlock is detected
function adBlockDetected() {
	console.log('AdBlock is enabled');
	_paq.push(['trackEvent', 'AdBlock', 'AdBlock Enabled', 'AdBlock is enabled']);
	AdblockStatus=AdblockStatus+' | AdBlock Enabled';
	piwikTrackAdBlock();
	_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	someBlockDetected();
}

function piwikTrackAdBlock() {
	_paq.push(['setCustomDimension', 2, AdblockStatus]);
}

function someBlockDetected() {
	//AdBlock has been detected
	var adblock="<div style='background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 0px;'><b>Welcome to Top40-Charts.com</b> "+
		"Please consider subscribing to support our efforts - Just 5$/year <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span></div>";
	$('#div-top40-728-top').html(adblock);;
	var adblock="<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'><img src='https://top40-charts.com/revads/www/images/b6afe26df20e9980c55ac7be2cb371cd.png'></a>";
	/*var adblock="<div style=' height: 500px; background-color:#F57A43; text-align: center; color: white;  margin-left: auto; margin-right: auto; font-size: 10pt; padding: 20px 10px;'><b>AdBlock has been detected.</b> "+
		"<BR>Please consider subscribing to support our efforts <BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=115__zoneid=40__cb=879460e446__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers'>Learn more</a></span>"+
		"<BR><BR>You can also support us via Flattr<BR><BR><span style='padding: 10px; background-color: #C1D8C0; font-weight: bold; '>"+
		"<a style='white-space: nowrap;' href='https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=116__zoneid=0__log=no__cb=3a26e68366__oadest=https%3A%2F%2Fflattr.com%2F%40top40-charts.com'>What is Flattr?</a></span>"+
		"</div>";*/
	$('#div-top40-160-1').html(adblock);;
}
var AdblockStatus='';

window.onload = (event) => {
	// Function called if AdBlock is not detected

	// Recommended audit because AdBlock lock the file 'blockadblock.js'
	// If the file is not called, the variable does not exist 'blockAdBlock'
	// This means that AdBlock is present
	if(typeof blockAdBlock === 'undefined') {
		adBlockDetected();
	} else {
		blockAdBlock.onDetected(adBlockDetected);
		blockAdBlock.onNotDetected(adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected);
		//blockAdBlock.on(false, adBlockNotDetected);
		// and|or
		//blockAdBlock.on(true, adBlockDetected).onNotDetected(adBlockNotDetected);
	}
};
</script>
<!-- Matomo -->
<script rel=preconnect type="text/javascript">
 // var _paq = _paq || [];
	_paq.push(['setCustomDimension', 1, 'Unregistered/Not logged in']);_paq.push(['trackEvent', 'Loaded page : news', '[173098] Frank Zappas Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set The Mothers 1971', 'Path: /news.php?nid=173098']);   //
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
	_paq.push(["setCookieDomain", "*.top40-charts.com"]);
  _paq.push(["setDomains", ["*.top40-charts.com"]]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
		var u="https://analytics.top40-charts.com/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
    //var u="//top40-charts.com/piwik/";
    //_paq.push(['setTrackerUrl', u+'piwik.php']);
    //_paq.push(['setSiteId', '1']);
    //var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    //g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="https://analytics.top40-charts.com/matomo.php?idsite=1&amp;rec=1" style="border:0;" alt="" /></p></noscript>
<!-- End Matomo Code
//top40-charts.com/piwik/piwik.php?idsite=1&rec=1 -->


<meta name="flattr:id" content="glkgow">




</head>
<body class="notranslate"
	style='background-color: #f3f3f3;'
	bgcolor="#ffffff" text=182933 link="#283943" vlink=384953
	alink=182933 leftmargin="0" topmargin="0">



<script>
	// global variables
	var Top40FullName='';
	var Top40FBid='';
	var Top40userid='';

/*

  // This is called with the results from from FB.getLoginStatus().
  function statusChangeCallback(response) {
    console.log('statusChangeCallback');
    console.log(response);
    // The response object is returned with a status field that lets the
    // app know the current login status of the person.
    // Full docs on the response object can be found in the documentation
    // for FB.getLoginStatus().
    if (response.status === 'connected') {
      // Logged into your app and Facebook.
      fb_login_check();
    } else {
      // The person is not logged into your app or we are unable to tell.
      document.getElementById('top40-login-status').innerHTML = 'Please log ' +
        'into this app.';
    }
  }

  function checkLoginState() {
    FB.getLoginStatus(function(response) {
      statusChangeCallback(response);
    });
  }

  window.fbAsyncInit = function() {
  FB.init({
    appId      : '160329538558',
    cookie     : true,  // enable cookies to allow the server to access  the session
    xfbml      : true,  // parse social plugins on this page
    version    : 'v2.8' // use graph api version 2.8
  });


  FB.getLoginStatus(function(response) {
    statusChangeCallback(response);
  });

  };

  // Load the SDK asynchronously
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));

  // Here we run a very simple test of the Graph API after login is
  // successful.  See statusChangeCallback() for when this call is made.
  function fb_login_check() {
    console.log('Welcome!  Fetching your information.... ');
    FB.api('/me', function(response) {
      console.log('Successful login for: ' + response.name);
      console.log(response);
      Top40FullName=response.name;
	  Top40FBid=response.id;
	  Top40userid='fb_'+response.id;
		var metadata = {
		  user_id: Top40userid
		};
		Intercom('trackEvent', 'FB-login', metadata);

      document.getElementById('top40-login-status').innerHTML =
        'Thanks for logging in, ' + response.name + '!';
      $('#top40-login-button').css('display','none');
    });
  }
  */
</script>
<!-- fb -->




<div align="center" style="height: 90px">	<div style='text-align: center;width:970px' ><!--/* local ad */--><ins data-revive-zoneid="66" data-revive-target="_blank" data-revive-id="1330d85340a231acc583fa8e6a6499af"></ins>
			<script async src="//top40-charts.com/revads/www/delivery/asyncjs.php"></script></div></div><div align="center" class='ml-auto mr-auto'
	style ="max-width: 990px; padding-left: 15px; padding-right: 15px; display: flex; vertical-align: top;padding-top: 2px; padding-bottom: 2px;"> <!-- logo + ad -->

					<div style='flex: 20%; vertical-align: top;min-width:202px; height: 100px; padding-top: 0px; padding-right: 10px;'><a href="/"><img border=0 style='width: 147px; height: 100px;' src='https://top40-charts.com/T4C-600square-trans.png'></a></div>
										<div style='flex:80%; min-width:728px; max-height: 100px; text-align:right;' >
					<!--div style="padding: 8px 5px 8px 5px; background-color: #f5f5f5;">
						<div style="width: 718px; text-align: center; font-size: 8pt; color:#555555">
							Serving the music industry since 2001:
													</div>
					</div-->
				
				<!-- Leaderboard -->
				<div style='width: 728px;  text-align: center; '><div class=top_smallbox style='text-align: center;  height: 60px;padding: 0px; '>
										<table width=100% cellpadding=0 cellspacing=0 border=0>
										<tr>
										<td width=368 style=' height: 60px; padding: 2px 3px;  background-color: #F17D38;
											font-size: 10pt; color: #fff;'>Support our efforts, sign up to a full membership!
						 		<BR><a style='color: white; text-decoration: underline;' href='/members/?for=upgrade'>(Start for free)</a>	</td><td width=360 style='padding: 2px 3px; font-size: 8pt;'>
		<style>
			.top40_plf { padding-top: 3px; padding-bottom: 3px; }
		</style>
		<div class='top40_plf'><B>Register or login with just your e-mail address</B>
				<BR>
			<form method=post id=top40LoginForm action=/members/?for=login>
				<input type=hidden name='hcbto' value='L25ld3MucGhwP25pZD0xNzMwOTg|'>
				<input type=text style='height: 0px; width: 0px;    border: 0px;    padding: 0px;'  id='sourceform' autofocus='true' name='sourceform' value='loginform'>
				<input id='loginformemail' type=email name='email' title='Please enter a valid email address'
				style='width: 180px;; margin: 3px; padding: 4px; '
				placeholder='your e-mail' value='' minlength=5 maxlength=54 width=25><input type=submit value='go'>
			</form>
			<script defer >
			window.addEventListener("load",function(){
				$(function () {
   				$('#loginformemail').focusout();	$('#T4C230').focus();$('#sourceform').focus();
				});
			});
			</script>
		</div></td>
												</tr>
												</table>
											</div>
									 				</div>

				<!--  function menu -->
				<div style="min-width:730px; min-height: 26px; padding-top: 5px; padding-bottom: 5px; margin-top: 3px; margin-bottom: 3px;vertical-align: top;" >
								<!-- menu -->
				<!-- menu + search -->
				<div class="row" style="min-width: 760px;">
					<div class="col-12">
						<div id="menu_holder">
							<ul id="nav">
								<li><a href="https://top40-charts.com/"><i class='icon-home'></i> home</a>
												<ul>
												<li><a href="https://top40-charts.com/features">All Features</a></li>
												<li><a href="https://top40-charts.com/features/top100_greatest_hiphop1.php">Top 100 Greatest Hip-hop/Rap Singles Of All Time</a></li>
												<li><a href="https://top40-charts.com/charts4.php">46 Year End Charts of 2004</a></li>
												<li><a href="https://top40-charts.com/charts3.php">38 Year End Charts of 2003</a></li>
												<li><a href="https://top40-charts.com/charts2.php">33 Year End Charts of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6259">The Best Singles & Albums Of 2003</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd/2002">The Best Singles & Albums Of 2002</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=6310">The Best & Worst Charts Of 2003</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=12019">The Best & Worst Charts Of 2004</a></li>
												<li><a href="https://top40-charts.com/features/70sDisco_BeeGees.php">Disco Fever With The Bee Gees</a></li>
												<li><a href="https://top40-charts.com/features/Grammys">Grammy Awards Archive</a></li>
												<li><a href="https://top40-charts.com/features/YearEnd">US Year End Charts Archive</a></li>
												<li><a href="https://top40-charts.com/news.php?nid=1736">The Quiet Beatle</a></li>
												<li><a href="https://top40-charts.com/features/60sBritishInvation.php">The British Invasion</a></li>
												<li><a href="https://top40-charts.com/features/50s_ElvisInArmy.php">Elvis Joins The Army</a></li>
												</ul>

												<!--ul >
													<li>
														<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
														<input class=search type="text" name="string" size="12" style='width: 128px; height: 20px; padding: 3px;' maxlength="45" value="">
														<input class="searchgo icon-search" type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
														</form>
													</li>
												</ul-->
								</li>
								<li><a href="https://top40-charts.com/charts.php"><i class='icon-charts'></i> charts</a>
												<ul >
													<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=31">Europe Official Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
													<li><a href="https://top40-charts.com/chart.php?cid=9">Canada Top 20 Singles</a></li>
													<!--li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li-->
													<!--li><a href="https://top40-charts.com/chart.php?cid=42">China Top 20 Singles</a></li-->
												  </ul>
								</li>
								<li><a href="https://top40-charts.com/news.php"><i class='icon-news'></i> news</a>
												<ul>
													<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Movies">Movies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Digital Life and Gaming">Digital Life and Gaming</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
													<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
													<li><a href="https://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/songs/new.php?f=10&w=videos"><i class='icon-songs'></i> songs</a>
												<ul>
													<li><a href="https://top40-charts.com/songs">Songs Archive</a></li>
													<li><a href="https://top40-charts.com/songs/new.php">New Songs</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New Videos</a></li>
													<li>
															<a href="https://top40-charts.com/songs/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=2&mode=">2</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=3&mode=">3</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=4&mode=">4</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=5&mode=">5</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=6&mode=">6</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=7&mode=">7</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=8&mode=">8</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=9&mode=">9</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=A&mode=">A</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=B&mode=">B</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=C&mode=">C</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=D&mode=">D</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=E&mode=">E</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=F&mode=">F</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=G&mode=">G</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=H&mode=">H</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=I&mode=">I</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=J&mode=">J</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=K&mode=">K</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=L&mode=">L</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=M&mode=">M</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=N&mode=">N</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=O&mode=">O</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=P&mode=">P</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Q&mode=">Q</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=R&mode=">R</a>
													</li>
													<li><a href="https://top40-charts.com/songs/index.php?let=S&mode=">S</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=T&mode=">T</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=U&mode=">U</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=V&mode=">V</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=W&mode=">W</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=X&mode=">X</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Y&mode=">Y</a><span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=Z&mode=">Z</a> <span>|</span>
															<a href="https://top40-charts.com/songs/index.php?let=(&mode=">(</a>
												   </li>
												</ul>
								</li>
								<li><a href="https://top40-charts.com/videos"><i class='icon-videos'></i> top videos</a>
													<ul>
													<li><a href="https://top40-charts.com/songs/new.php?w=videos">New videos</a></li>
													<li><a href="https://top40-charts.com/videos">Top Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=1&w=videos">#1 Videos</a></li>
													<li><a href="https://top40-charts.com/songs/new.php?f=5&w=videos">Top 5 Videos</a></li>
													</ul>
								</li>
								<li><a href="https://top40-charts.com/artists"><i class='icon-artists'></i> artists</a>
													<ul>
													<li><a href="https://top40-charts.com/artists">Main Artists Page</a></li>
													<li>
															<a href="https://top40-charts.com/artists/index.php?let=1&mode=">1</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=2&mode">2</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=3&mode">3</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=4&mode">4</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=5&mode">5</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=6&mode">6</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=7&mode">7</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=8&mode">8</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=9&mode">9</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=A&mode">A</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=B&mode">B</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=C&mode">C</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=D&mode">D</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=E&mode">E</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=F&mode">F</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=G&mode">G</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=H&mode">H</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=I&mode">I</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=J&mode">J</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=K&mode">K</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=L&mode">L</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=M&mode">M</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=N&mode">N</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=O&mode">O</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=P&mode">P</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Q&mode">Q</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=R&mode">R</a>
													</li>
													<li><a href="https://top40-charts.com/artists/index.php?let=S&mode">S</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=T&mode">T</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=U&mode">U</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=V&mode">V</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=W&mode">W</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=X&mode">X</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Y&mode">Y</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=Z&mode">Z</a><span>|</span>
															<a href="https://top40-charts.com/artists/index.php?let=`&mode=">`</a>
													</li>
												</ul>
								</li>
								<li style='background-image: none;'><a
									style='' href="https://top40-charts.com/members"><i class='icon-members'></i> members</a>
									<ul>
									<li><a style='' href="https://top40-charts.com/members/history.php"> History</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=upgrade"> Features</a></li>
									<li><a style='' href="https://top40-charts.com/members/?for=features_follow"> Follow charts</a></li>
									</ul>
								</li>
								<li><a href="https://top40-charts.com/about/submit-news.php?p=t"><i class='icon-news'></i>  submit news</a></li>
								</ul>
						</div> <!-- end menu_holder -->
					</div>
					<!--div class="col-3" style='vertical-align: top; min-width: 150px;'>
						<form action="https://top40-charts.com/search/index.php" method="GET" name=smallsearch>
							<input class=search type="text" name="string" size="12" style='width: 98px; height: 20px; padding: 3px;' maxlength="45" value="">
							<input class=searchgo type="submit" value="search" name="submit" style='height: 20px; padding: 3px;'>
						</form>
					</div-->
				</div>				<!-- end of menu + search -->
			</div>				<!-- end of function menu -->
		</div>
</div>
</div><!-- end of logo + ad -->

<div align="center">
<!--table cellpadding=0 cellspacing=0 border=0 width=970 style='min-height: 700px ; '>
<tr-->

<!--td align=center valign=top width=965 style='min-height: 700px ; vertical-align: top;'-->
<div style='width: 970px; min-height: 700px; '>
<!-- main -->


<!--table cellpadding=0 cellspacing=0 align=center width=965 border=0 style="min-height: 700px ;border-top: 1px solid #283943; vertical-align: top;" height=100%><tr><td style='vertical-align: top;'>
<table width=965 cellspacing=0 cellpadding=0 border=0 align=center bgcolor=#f3f3f3>
<tr><td height=100% valign=top style="text-align: left; vertical-align: top; min-height: 700px ;"-->

<div class='ContentContainer' style="width: 965px;	min-height: 500px ;border-top: 1px solid #283943; background: #f3f3f3; text-align: left;">
<!-- hitcount 65 --><!-- filename /home/top40cha/public_html/html11/news/2022/01-13/news-173098--.html // time 43960 | 604800 proceed 0 --->
  <style>
    .top40_h1title {
      background-color: #283943; padding: 4px;
    }
    .top40_h1title b , .top40_h1title a {
      color: #f8fafa;
    }
  </style>
	<div class='row' style='padding-bottom: 10px; width: 100%;  padding-top: 7px;'>
		<div class='col-12 col-sm-2 col-md-3'>
			<span class='top40_h1title bigger' align=center
			style='' nowrap><B style=''><a style='' href='news.php'>News</a></b></span>
    </div>
  	<div class='col-12 col-sm-8 col-md-7'>
  		  <span class=big><a href='/news.php?cat=Oldies'>Oldies</a> 13/01/2022</span>
		</div>
		<div class='col-12 col-sm-2 col-md-1' style=' vertical-align: top; text-align: right; '>
				<div class="btn-group" role="group" aria-label="">
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://www.facebook.com/sharer/sharer.php?u=https://top40-charts.com/news.php?nid=173098' target=_blank >
				<i class='icon-facebook'></i></a></button>
			<button type="button" class="btn btn-sm btn-outline-primary">
				<a href='https://twitter.com/share?text=Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971' @  via @Top40ChartsNews&url=https://top40-charts.com/news.php?nid=173098' target=_blank >
				<i class='icon-twitter'></i></a></button>
		</div>	</div>
	</div><table width=98% cellpadding=0 style='margin-left: 10px; margin-right: 10px; margin-top: 5px;' border=0 align=center cellspacing=3>
				<TR><TD colspan=2><h1 class=biggerblue>Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'<table style='padding-bottom: 0px;margin-top: 10px;' cellpadding=3 border=0 cellspacing=0><tr></tr></table></h1></td></tr>
	<TR><Td valign=top><div style='padding-bottom: 10px; padding-top: 5px; '><img width=342 alt="Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'" title="Frank Zappa's Legendary 1971 Fillmore East Run In NYC And Shocking Final Rainbow Theatre Gig In London With The Mothers Gets Proper 50th Anniversary Commemoration With Definitive Eight-Disc Boxed Set 'The Mothers 1971'" src=https://top40-charts.com/thumb.php?x=342&&i=https://top40-charts.com/images/news2014/20220113141147.jpg></div>

<div style='padding-bottom: 7px; margin: 0px;'>
					<div class='ml-auto mr-auto' style='max-width: 265px; border: 4px solid #C3D9C0; margin-bottom: 30px; margin-top: 15px; background: #fff;padding: 10px; text-align: center '>
						<b><a style='' href='/about/submit-news.php'>Submit your news, get featured!</a></b>
					</div>
					<div style="padding-top: 3px; padding-bottom: 10px; text-align:center; ">
							<!--/*   not home box 2 */--> <!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.1.1 -->
  <ins data-revive-zoneid="21" data-revive-id="5393b4161050e3c13fafa78e932616e5"></ins>
  <script async src="//ad5.top40-charts.com/www/delivery/asyncjs.php"></script></div><!--T4CArticleLeft2--></td><td valign=top style='width: 63%; padding-left: 7px;'><table width=99% cellpadding=0 cellspacing=0 border=0 align=center><tr><td valign=top class='main_news_item'><DIV id=intelliTxt style="line-height: 150%"><em>New York, NY (Top40 Charts)</em> Released in August 1971 just two months after it was recorded, Fillmore East - June 1971 was Frank Zappa and The Mothers' masterstroke conceptual live album, a well-oiled and well-edited aural treatise chronicling the prurient feast and famine of a certain band's somewhat salacious life on (and off) the road. In effect, it was the seemly predecessor to October 1971's expansive, groundbreaking magnum opus, 200 Motels, the surrealistic documentary and soundtrack which ultimately took on a life of its own. Even so, Fillmore East - June 1971, the landmark live recording with the scrawled "penzil" cover art made to resemble a bootleg of the day, managed to capture its own level of then-modern zeitgeist in patented Zappa-reconstructed form.<BR>
 <BR>
 The ever-touring Mothers closed out 1971 with a European jaunt that saw them hitting Denmark, Germany, The Netherlands, and Austria before rolling into Switzerland for a December 4, 1971 show at the Montreaux Casino that will forever live in infamy in both song and legend. This was due to an errant fan setting off a flare gun and burning the place to the ground - along with destroying all The Mothers' gear and equipment, sans one solitary cowbell.<BR>
 <BR>
 Thankfully, the band and audience were relatively unhurt, but subsequent shows in France and Belgium were cancelled and The Mothers had to resort to wrestling with rented equipment for a planned pair of shows slated for December 10-11, 1971 at the <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre in London, England. Only the December 10th show came to pass, however, due to an event that changed the course of Zappa's life forever. After the band played a cover of The Beatles' "I Want To Hold Your Hand," a crazed fan attacked him by violently shoving him off the stage into the orchestra pit 12 feet below. For some time, nobody knew whether Zappa was alive and there was complete confusion inside and outside the theater. As Zappa recounted in his 1989 autobiography, "The Real Frank Zappa Book:" "My head was over on my shoulder and my neck was bent like it was broken. I had a gash in my chin, a hole in the back of my head, a broken rib and a fractured leg. One arm was paralyzed." Once he could finally leave the hospital and be returned to the States, he spent the better part of a year in a wheelchair and a leg brace. When all was said and done, he permanently sustained a lower pitched voice, one leg shorter than the other and chronic back pain. The <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre show would end up being the last ever performed by the Flo and Eddie lineup as the group disbanded while Zappa was in the hospital as they needed to continue to work while he recuperated. Once Zappa recovered from his injuries he ventured into other musical territories.<BR>
 <BR>
 It's these intriguing, intertwining roads that will be explored, examined, and celebrated like never before with the monumental and definitive new eight-disc/digital collection, The Mothers 1971, a new Super <a style="background-color:C3D9C0;" href="/artist.php?aid=1729">Deluxe</a> Edition boxed set due March 18 via Zappa Records/UMe that showcases these special 1971 lineups and commemorates these storied chapters in Zappa's legacy. Overseen by the Zappa <a style="background-color:C3D9C0;" href="/artist.php?aid=9209">Trust</a> and produced by Ahmet Zappa and Zappa Vaultmeister Joe Travers, the 100-track, nearly 10-hour set brings together every note of the fabled four shows that closed down the vaunted Fillmore East in New York City on June 5-6, 1971, including the entire <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono encore, along with the full <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre performance in London, England, on December 10, 1971. Also included is an unreleased hybrid concert culled from June 1 and June 3, 1971 performances in Scranton and Harrisburg, Penn., which denote the first time Mothers shows were recorded on Zappa's preferred, then-newly purchased ½-inch 4-track tape machine (throughout the '70s, this was the main tape recorder used to document shows if the budget allowed). The extensive collection is rounded out with the original rare single for "Tears Began To Fall" and its non-album-track B-side "Junier Mintz Boogie," signifying the single's first re-release in 50 years and digital debut, as well as a homemade radio spot and its related outtakes. This release is significant for marking the first time the complete back-to-back double-header Fillmore East concerts have been released in their entirety, allowing fans to hear the full performances that Zappa edited the album from, and for the very first time anywhere, contains the official audio of the <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre show's truly shocking ending which was thought to have not been recorded until recently discovered while putting this project together.<BR>
 <BR>
 The Mothers 1971 will also be available digitally for streaming and download, in both standard and hi-res audio (96kHz/24-bit). Pre-order is available here: https://frankzappa.lnk.to/themothers1971PR<BR>
 <BR>
 The majority of the box set's unedited live tracks have been newly mixed from scratch by longtime Zappa <a style="background-color:C3D9C0;" href="/artist.php?aid=9209">Trust</a> associate <a style="background-color:C3D9C0;" href="/artist.php?aid=1770">Craig</a> Parker Adams at Winslow Ct. Studios and mastered by John Polito at Audio Mechanics. The complete historical <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre concert was newly mixed by legendary producer/engineer Eddie Kramer (his first Zappa <a style="background-color:C3D9C0;" href="/artist.php?aid=9209">Trust</a> project to date) and mastered by Bernie Grundman. All recordings included on The Mothers 1971 were sourced from their original 2-inch, 16-track, 1-inch 8-track, and ¼-inch 2-track stereo analog master tapes discovered in The Vault and digitally transferred and compiled by Joe Travers in 2020, who then supervised the mixes in early 2021.<BR>
 <BR>
 The Mothers 1971 boxed set comes in a CD size slimcase with all eight discs residing in their own respective mini-jackets, which are collectively housed within an inner slipcase, along with a comprehensive 68-page booklet showcasing a quite revealing, in-depth interview with key Mothers 1971 bandmember Ian Underwood as conducted by Ahmet Zappa, in addition to separate recollections and learned musings from Eddie Kramer and then-bassist Jim Pons alongside detailed, tape-by-tape liner notes from the ever-irrepressible Joe Travers, and historical photos from famed photographer Henry Diltz.<BR>
 <BR>
 The Mothers lineup that ruled the Fillmore East roost in New York City for four extraordinary sets across two back-to-back nights on June 5-6, 1971 consisted of Ian Underwood (winds/keyboards), Aynsley Dunbar (drums), Jim Pons (bass/vocals/dialog), Bob Harris (keyboards/vocals) and was rounded out by <a style="background-color:C3D9C0;" href="/artist.php?aid=3869">Howard</a> Kaylan (lead vocals/dialog) and Mark Volman (lead vocals/dialog), aka Flo & Eddie of The Turtles, with special guest Don Preston. It was a fitting Mothers collective chosen to close the renowned NYC venue, and they performed such iconic tracks like "The Mud Shark," "Bwana Dik," and the groupie routine labeled as "Do You Like My New Car?" (For his part, Don Preston provided Mini-Moog at Fillmore East, then rejoined The Mothers fulltime to take over for Bob Harris on keyboards and vocals for the band's ensuing summertime dates and onward, through that December.)<BR>
 <BR>
 The June 1971 Fillmore East finale was made even more special thanks to <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono appearing alongside Zappa and The Mothers to perform a final encore for the unsuspecting crowd, including a red hot version of Walter Ward's "Well" led by John on vocals (an old <a style="background-color:C3D9C0;" href="/artist.php?aid=4391">Beatles</a> live favorite from the Cavern Club in Liverpool) with two solos by Zappa, a seminal reading of "<a style="background-color:C3D9C0;" href="/song.php?sid=56160&sort=chartid">King Kong</a>" that soon enough metamorphosized into an extended jam ultimately called "Scumbag" as well as further improvisational vocal ululations from Yoko with guitar feedback by John and backing from The Mothers.<BR>
 <BR>
 Zappa had plans to release this historical encore in its entirety after mixing it in 1971, but shelved it after John and Yoko released their own encore mixes on Side 4 of June 1972's Sometime in New York City. Zappa eventually released his version of the encore as part of October 1992's Compact Disc, Playground Psychotics.<BR>
 <BR>
 After being awarded the rights to his back catalogue in the early 1980s, Zappa mulled other plans for releasing the encore, but upon inspection of the returned Fillmore East masters, it was discovered the Lennon encore tape was missing from its master tape box. In 2021 following a request via Universal, the Lennon Estate kindly provided the Zappa <a style="background-color:C3D9C0;" href="/artist.php?aid=9209">Trust</a> and UMe with a high-resolution transfer of the multi-track safety reel (which FZ had made for them in 1971), thus ensuring that, for the first time in 50 years, the full encore performance could be heard, remixed, in its entirety.<BR>
 <BR>
 Vinyl lovers will also be able to get their fill via a pair of concurrently released individual 3LP configurations. First, the expanded 50th anniversary 3LP vinyl edition of Fillmore East - June 1971 will have a remaster of the original 1971 live album on LP1 along with 2 LPs of bonus tracks, including the <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono encore and the complete masterpiece "Billy The Mountain," plus liner notes by Joe Travers. Significantly, the vinyl version of Fillmore East has been expanded to include vintage, period-perfect Zappa mixes, some of which are not included in the CD box set and can't be found anywhere else. The original album appears on Sides 1 and 2, while Sides 3, 4, 5, and 6 contain the original "Billy The Mountain" as well as Zappa's original version of the <a style="background-color:C3D9C0;" href="/artist.php?aid=4443">John & Yoko</a> encore along with other material from the original mix sessions of the Fillmore East album. The Fillmore East 50th Anniversary Edition 3LP set was cut by Chris Bellman at Bernie Grundman Mastering.<BR>
 <BR>
 Second, <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre is the 3LP vinyl equivalent to the CD box's contents, featuring a brand new 2021 mix and liner notes by Eddie Kramer. The <a style="background-color:C3D9C0;" href="/artist.php?aid=3116">Rainbow</a> Theatre 3LP set was cut by Bernie Grundman at Bernie Grundman Mastering. Both vinyl sets were pressed on 180-gram high-grade vinyl by Optimal: Media in Germany.<BR>
 <BR>
 As Travers keenly confirmed in his always enlightening liner notes, the Fillmore East 1971 tapes were "the first time that The Mothers were recorded live on 16-track analog tape. Previously, all live recordings were captured on 1-inch 8-track or lower." Barry Keene, the recording engineer for these dates, also used a ¼-inch 2-track machine to capture a line mix. Though not all of the 16-track tapes have survived over the years, Travers and company were able to utilize the 2-track board tapes to fill in any missing gaps.<BR>
 <BR>
 In his truly illuminating interview with Ahmet Zappa in The Mothers 1971 booklet, Ian Underwood zeroed in on Frank's inherent talent for writing out all his original music perfectly, note for note, a la Mozart - music Underwood was always more than happy to play for its originator. "He knew what he wanted. He didn't have to worry about mistakes," marveled Underwood in the Ahmet Q&A. "Frank had a clear idea and he could just write it down. That is an amazing thing to be able to do."<BR>
 <BR>
 For his part, bassist Jim Pons synopsized the crux of Zappa's creative biscuit. "Frank himself always seemed carefully guarded but I found he was an astute observer of the human condition - something I really admired," Pons wrote in his portion of the liners.<BR>
 <BR>
 Though it all came crashing down to an untimely end, The Mothers' masterful musicianship that was on full display during multiple critical junctures in the latter half of 1971 has now been brought together for the first time in this riveting new collection, The Mothers 1971.<BR>
 <BR>
 THE MOTHERS 1971 - SUPER DELUXE EDITION (8CDs) / SUPER DELUXE DIGITAL EDITION (8 CDs EQUIVALENT)<BR>
 <BR>
 CD 1: FILLMORE EAST, NEW YORK CITY, NY, JUNE 5, 1971 - SHOW 1<BR>
 1. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 2. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 3. Shove It Right In<BR>
 4. Status Back Baby<BR>
 5. Concentration Moon - Part 1<BR>
 6. The Sanzini Brothers (Sodomy Trick)<BR>
 7. Concentration Moon - Part II<BR>
 8. Mom & Dad<BR>
 9. Intro To <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> For Low Budget Orchestra<BR>
 10. Billy The Mountain<BR>
 11. King Kong<BR>
 TOTAL TIME: 79:00<BR>
 <BR>
 CD 2: FILLMORE EAST, NEW YORK CITY, NY, JUNE 5, 1971 - SHOW 2<BR>
 1. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 2. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 3. Shove It Right In<BR>
 4. Intro To <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> For Low Budget Orchestra<BR>
 5. Billy The Mountain<BR>
 6. <a style="background-color:C3D9C0;" href="/artist.php?aid=8883">Little</a> House I Used To Live In<BR>
 7. The Mud Shark<BR>
 8. What Kind Of Girl Do You Think We Are?<BR>
 9. Bwana Dik<BR>
 10. Latex Solar Beef<BR>
 11. Willie The Pimp<BR>
 TOTAL TIME: 74:13<BR>
 <BR>
 CD 3: FILLMORE EAST, NEW YORK CITY, NY, JUNE 5, 1971 - SHOW 2 (CTD; TRACKS 1-6)<BR>
 1. Do You Like My New Car?<BR>
 2. Happy Together<BR>
 3. "Any Chord Of Your Choice"<BR>
 4. King Kong - Part I<BR>
 5. Lonesome Electric Turkey<BR>
 6. King Kong - Part II<BR>
 FILLMORE EAST, NEW YORK CITY, NY, JUNE 6, 1971 - SHOW 1 (TRACKS 7-15)<BR>
 7. Fillmore Improvisation<BR>
 8. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 9. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 10. Shove It Right In<BR>
 11. Status Back Baby<BR>
 12. Concentration Moon - Part I<BR>
 13. The Sanzini Brothers (Sodomy Trick)<BR>
 14. Concentration Moon - Part II<BR>
 15. Mom & Dad<BR>
 TOTAL TIME 70:44<BR>
 <BR>
 CD 4: FILLMORE EAST, NEW YORK CITY, NY, JUNE 6, 1971 - SHOW 1 (CTD; TRACKS 1-4)<BR>
 1. The Story Of Billy The Mountain<BR>
 2. Intro To <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> For Low Budget Orchestra<BR>
 3. Billy The Mountain<BR>
 4. Chunga's Revenge<BR>
 FILLMORE EAST, NEW YORK CITY, NY, JUNE 6, 1971 - SHOW 2 (TRACKS 5-8)<BR>
 5. "Herd Of Cattle"<BR>
 6. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 7. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 8. Shove It Right In<BR>
 TOTAL TIME: 70:48<BR>
 <BR>
 CD 5: FILLMORE EAST, NEW YORK CITY, NY, JUNE 6, 1971 - SHOW 2 (CTD)<BR>
 1. The Story Of Billy The Mountain<BR>
 2. Intro To <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> For Low Budget Orchestra<BR>
 3. Billy The Mountain<BR>
 4. "Conglomerate Assembly"<BR>
 5. <a style="background-color:C3D9C0;" href="/artist.php?aid=8883">Little</a> House I Used To Live In<BR>
 6. The Mud Shark<BR>
 7. What Kind Of Girl Do You Think We Are?<BR>
 8. Bwana Dik<BR>
 9. Latex Solar Beef<BR>
 10. Willie The Pimp<BR>
 11. Do You Like My New Car?<BR>
 12. Happy Together<BR>
 TOTAL TIME: 74:39<BR>
 <BR>
 CD 6: FILLMORE EAST, NEW YORK CITY, NY, JUNE 6, 1971 - SHOW 2 (CTD)<BR>
 JOHN & YOKO ENCORE SET (TRACKS 1-6)<BR>
 1. Well<BR>
 2. Say Please<BR>
 3. King Kong<BR>
 4. Aaawk<BR>
 5. Scumbag<BR>
 6. A Small Eternity With Yoko Ono<BR>
 RADIO SPOT, SINGLE VERSION, B-SIDE & OUTTAKES (TRACKS 7-10)<BR>
 7. Homemade <a style="background-color:C3D9C0;" href="/artist.php?aid=5237">Radio</a> Spot<BR>
 8. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall - Single Version<BR>
 9. Junier Mintz <a style="background-color:C3D9C0;" href="/artist.php?aid=20163">Boogie</a> - Single B-Side<BR>
 10. Homemade <a style="background-color:C3D9C0;" href="/artist.php?aid=5237">Radio</a> Spot Outtakes<BR>
 BONUS HYBRID CONCERT: HARRISBURG/SCRANTON, PA 1971<BR>
 STATE FARM SHOW ARENA, HARRISBURG, PA, JUNE 3, 1971 (TRACKS 11-20)<BR>
 11. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 12. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 13. Shove It Right In<BR>
 14. Status Back Baby<BR>
 15. Concentration Moon - Part I<BR>
 16. The Sanzini Brothers (Burning Hoop Trick)<BR>
 17. Concentration Moon - Part II<BR>
 18. Mom & Dad<BR>
 19. My Boyfriend's Back<BR>
 20. Tiny Sick Tears<BR>
 TOTAL TIME: 70:19<BR>
 <BR>
 CD 7: BONUS HYBRID CONCERT: HARRISBURG/SCRANTON, PA 1971<BR>
 STATE FARM SHOW ARENA, HARRISBURG, PA, JUNE 3, 1971 (CTD; TRACKS 1-3)<BR>
 1. Call Any Vegetable<BR>
 2. The Story Of Billy The Mountain<BR>
 3. Intro To <a style="background-color:C3D9C0;" href="/artist.php?aid=2670">Music</a> For Low Budget Orchestra<BR>
 STATE FARM SHOW ARENA, HARRISBURG, PA, JUNE 3, 1971 & WATRES ARMORY, SCRANTON, PA, JUNE 1, 1971 (TRACK 4)<BR>
 4. Billy The Mountain<BR>
 WATRES ARMORY, SCRANTON, PA, JUNE 1, 1971 (TRACKS 5-6)<BR>
 5. Willie The Pimp<BR>
 6. King Kong (Outro)<BR>
 RAINBOW THEATRE, LONDON, ENGLAND, DECEMBER 10, 1971 (TRACKS 7-9)<BR>
 7. Zanti Serenade<BR>
 8. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 9. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 TOTAL TIME: 77:25<BR>
 <BR>
 CD 8: RAINBOW THEATRE, LONDON, ENGLAND, DECEMBER 10, 1971 (CTD)<BR>
 1. Shove It Right In<BR>
 2. "Pain In The Ass"<BR>
 3. Divan: Once Upon A Time<BR>
 4. Divan: Sofa #1<BR>
 5. Pound For A Brown - Part I<BR>
 6. Super Grease<BR>
 7. Pound For A Brown - Part II<BR>
 8. Sleeping In A Jar<BR>
 9. Wonderful Wino<BR>
 10. Sharleena<BR>
 11. Cruising For Burgers<BR>
 12. "That's Your Tough Luck"<BR>
 13. King Kong<BR>
 14. I Want To Hold Your Hand<BR>
 TOTAL TIME: 75:19<BR>
 <BR>
 LIVE AT FILLMORE EAST, JUNE 1971 - 50TH ANNIVERSARY (3LP)<BR>
 <BR>
 LP 1: SIDE A<BR>
 1. <a style="background-color:C3D9C0;" href="/artist.php?aid=8883">Little</a> House I Used To Live In<BR>
 2. The Mud Shark<BR>
 3. What Kind Of Girl Do You Think We Are?<BR>
 4. Bwana Dik<BR>
 5. Latex Solar Beef<BR>
 6. Willie The Pimp - Part I<BR>
 <BR>
 LP 1: SIDE B<BR>
 1. Willie The Pimp - Part II<BR>
 2. Do You Like My New Car?<BR>
 3. Happy Together<BR>
 4. Lonesome Electric Turkey<BR>
 5. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 6. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 <BR>
 LP 2: SIDE C<BR>
 1. Well - featuring <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono<BR>
 2. Say Please - featuring <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono<BR>
 3. Aaawk - featuring <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono<BR>
 4. Scumbag - featuring <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono<BR>
 5. A Small Eternity With Yoko Ono - featuring <a style="background-color:C3D9C0;" href="/artist.php?aid=5853">John Lennon</a> and Yoko Ono<BR>
 <BR>
 LP 2: SIDE D<BR>
 1. King Kong - Solos<BR>
 <BR>
 LP 3: SIDE E<BR>
 1. Billy The Mountain: Billy The Mountain, Phase One of "The Plot," Phase Two & Newscast, The Legendary Low Budget Hero, The Flies<BR>
 <BR>
 LP 3: SIDE F<BR>
 1. Billy The Mountain (Ctd): Studebacher Hoch, The Conclusion<BR>
 2. Homemade <a style="background-color:C3D9C0;" href="/artist.php?aid=5237">Radio</a> Spot<BR>
 3. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 4. Junier Mintz Boogie<BR>
 <BR>
 RAINBOW THEATRE (3LP)<BR>
 <BR>
 LP 1: SIDE A<BR>
 1. Zanti Serenade<BR>
 2. <a style="background-color:C3D9C0;" href="/artist.php?aid=1774">Peaches</a> En Regalia<BR>
 3. <a style="background-color:C3D9C0;" href="/artist.php?aid=2149">Tears</a> Began To Fall<BR>
 <BR>
 LP 1: SIDE B<BR>
 1. Shove It Right In<BR>
 2. "Pain In The Ass"<BR>
 3. Divan: Once Upon A Time<BR>
 4. Divan: Sofa #1<BR>
 <BR>
 LP 2: SIDE C<BR>
 1.Pound For A Brown - Part I<BR>
 2. Super Grease<BR>
 3. Pound For A Brown - Part II<BR>
 4. Sleeping In A Jar<BR>
 <BR>
 LP 2: SIDE D<BR>
 1. Wonderful Wino<BR>
 2. Sharleena<BR>
 3. Cruising For Burgers<BR>
 <BR>
 LP 3: SIDE E<BR>
 1. "That's Your Tough Luck"<BR>
 2. King Kong - Part I<BR>
 <BR>
 LP 3: SIDE F<BR>
 1. King Kong - Part II<BR>
 2. I Want To Hold Your Hand</div><P><BR><BR><table style="clear: both;" cellpadding=0 cellspacing=0 border=0><tr><Td><div style='margin: 0px; padding: 0px;'></div></td></tr></table></td></tr></table><BR><BR><BR>
				<div class=bigblue style="background-color: #F17D38; color: white; padding: 3px; ">Most read news of the week</div>
	<style>
	.newscolumns {
    width: 100%;
    margin-left: 5px;
    margin-right: 5px;
    display: grid;
    grid-template-columns: repeat(3, 1fr);
			grid-template-rows: masonry;
	}
	</style>
	<div   class='newscolumns'  style='  '><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Oldies/Roland-Teams-Up-With-Disney-Music-Group-To-Premiere-A-Cappella-Singing-Sensation-DCappellas-New-Single-Prince-Ali-During-CES-2022-Digital/173011.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202201041133002Q== width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Digital-Life-and-Gaming/Roland-Teams-Up-With-Disney-Music-Group-To-Premiere-A-Cappella-Singing-Sensation-DCappellas-New-Single-Prince-Ali-During-CES-2022-Digital/173011.html"><font class=blue>Roland Teams Up With Disney Music Group To Premiere A Cappella Singing Sensation DCappella's New Single "Prince Ali" During CES 2022 Digital</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Digital-Life-and-Gaming/Graceland-Commemorates-The-45th-Anniversary-Of-Elvis-Passing-With-A-Yearlong-Celebration-Of-His-Music-Movies-And-Enduring-Legacy/173020.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/202201050629109k= width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Rock/Graceland-Commemorates-The-45th-Anniversary-Of-Elvis-Passing-With-A-Yearlong-Celebration-Of-His-Music-Movies-And-Enduring-Legacy/173020.html"><font class=blue>Graceland Commemorates The 45th Anniversary Of Elvis' Passing With A Yearlong Celebration Of His Music, Movies And Enduring Legacy</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Rock/World-renowned-Concert-Pianist-Serene-Partners-With-Splice-To-Bring-Her-Carbon-Fiber-Piano-To-Creators-Worldwide/173023.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220105111404.jpeg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Classical/World-renowned-Concert-Pianist-Serene-Partners-With-Splice-To-Bring-Her-Carbon-Fiber-Piano-To-Creators-Worldwide/173023.html"><font class=blue>World-renowned Concert Pianist Serene Partners With Splice To Bring Her Carbon Fiber Piano To Creators Worldwide</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Classical/Nashville-Singer-Songwriter-Mackenzie-Grant-Shares-Video-For-Motivational-Country-Track-Putting-Down-Some-Things/173049.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220107083235.jpeg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Country/Nashville-Singer-Songwriter-Mackenzie-Grant-Shares-Video-For-Motivational-Country-Track-Putting-Down-Some-Things/173049.html"><font class=blue>Nashville Singer/Songwriter Mackenzie Grant Shares Video For Motivational Country Track "Putting Down Some Things"</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Country/The-Birthday-Massacre-Sets-New-Album-Fascination-For-Release-On-February-18th-Shares-New-Single-Dreams-Of-You/172994.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220104064233.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Alternative/The-Birthday-Massacre-Sets-New-Album-Fascination-For-Release-On-February-18th-Shares-New-Single-Dreams-Of-You/172994.html"><font class=blue>The Birthday Massacre Sets New Album Fascination For Release On February 18th, Shares New Single "Dreams Of You"</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Alternative/Tactic-Legends--An-Upcoming-Free-To-Play-PVP-Turn-Based-Strategy-Game-For-Mobile-Inspired-By-Final-Fantasy-Tactics/173015.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220104121907.png width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Digital-Life-and-Gaming/Tactic-Legends--An-Upcoming-Free-To-Play-PVP-Turn-Based-Strategy-Game-For-Mobile-Inspired-By-Final-Fantasy-Tactics/173015.html"><font class=blue>Tactic Legends - An Upcoming Free-To-Play, PVP Turn-Based Strategy Game For Mobile Inspired By Final Fantasy Tactics</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Digital-Life-and-Gaming/Watch-Matteo-Bocelli-Perform-Solo-On-Good-Morning-America/173003.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220104070016.jpg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Classical/Watch-Matteo-Bocelli-Perform-Solo-On-Good-Morning-America/173003.html"><font class=blue>Watch Matteo Bocelli Perform 'Solo' On Good Morning America</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Classical/Famed-Drummer-Artist-And-Composer-Pauli-The-PSM-Recent-Music-Director-On-Harry-Styles-Tour-Releases-Space-Astrology-Inspired-LP-Offair-The-Power-Of-Your-Subconscious-Mind-Vol-1-Space/173057.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220109112249.jpeg width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Pop-Rock/Famed-Drummer-Artist-And-Composer-Pauli-The-PSM-Recent-Music-Director-On-Harry-Styles-Tour-Releases-Space-Astrology-Inspired-LP-Offair-The-Power-Of-Your-Subconscious-Mind-Vol-1-Space/173057.html"><font class=blue>Famed Drummer, Artist, And Composer Pauli The PSM, Recent Music Director On Harry Styles' Tour, Releases Space & Astrology Inspired LP Offair: The Power Of Your Subconscious Mind Vol 1: Space</a></font><BR></div><div valign=top width=15% style='padding-bottom: 10px; padding-right: 5px; '><div style='padding: 2px; margin-bottom: 3px;'><a href="/news/Pop-Rock/More-Artists-Succeed-As-Streaming-Drives-Music-Growth-Fuelled-By-Record-Label-Investment/172996.html"><img
						src=https://top40-charts.com/thumb.php?x=180&&i=https://top40-charts.com/images/news2014/20220104064938.png width=180 border=1></a></div><a style='text-decoration: none; ' href="/news/Music-Industry/More-Artists-Succeed-As-Streaming-Drives-Music-Growth-Fuelled-By-Record-Label-Investment/172996.html"><font class=blue>More Artists Succeed As Streaming Drives Music Growth, Fuelled By Record Label Investment</a></font><BR></div></div></td></tr></table><!-- mobileV /--><BR><BR>

<!--/td></tr></table-->
<!--/td></tr></table - end of big table -->
</div>
<!-- db138d0a693fd23c0c39fb4d4f6460733d99e3fd73ec543ab7 -->

<a name=login></a>


			<div style='width: 790px; padding: 5px'>
					<!--/* t4c rev footer  */-->
					<a href="https://top40-charts.com/revads/www/delivery/ck.php?oaparams=2__bannerid=123__zoneid=27__cb=7d85ff3e34__oadest=http%3A%2F%2Ftop40-charts.com%2Fmembers%2F"><img
					src="https://top40-charts.com/revads/www/images/8f34ba16f5656d03eb30da6553bb77e6.png" border=0></a>
			</div>
<div class="row" style='clear: both;'>
	<div class="col-10">
	<style>
	ul.footermenu { clear: both; margin: 0px; padding: 0px; line-height: 200% }
	ul.footermenu li { float: left; display: inline; margin-right: 10px; padding: 2px 2px 2px 10px;
						border-left: 1px solid #eeeeee; }
	ul.footermenu li a { white-space: nowrap; }
	</style>
	<div style='  margin-left: 1px; height: 170px; border: 1px solid #eeeeee; padding: 5px; background-color: #F3F3F3;'>
	<font size=1 face=verdana>
	<ul class=footermenu>
		<li><B>CHARTS</b></li>
		<li><a href="https://top40-charts.com/charts.php">All Charts</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=27">USA Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=25">UK Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=8">Brazil Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=11">France Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=18">Italy Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=12">German Top 40 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=21">Spain Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=45">Russia Top 20 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=33">World RnB Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=34">World Latin Top 30 Singles</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=35">Top40-Charts.com World Top 100</a></li>
		<li><a href="https://top40-charts.com/chart.php?cid=36">Top40-Charts.com Airplay World Top 100</a></li>
	</ul>
	<ul class=footermenu style='clear: both; margin-top: 0px;'>
		<li><B>NEWS</b></li>
		<li><a href="https://top40-charts.com/news.php">Main News Page</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Alternative">Alternative</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Charts / Awards">Charts / Awards</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Classical">Classical</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Country">Country</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Jazz">Jazz</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Latin">Latin</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Metal / Hard Rock">Metal / Hard Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Movies and TV">Movies and TV</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Digital Life and Gaming">Digital Life and Gaming</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Oldies">Oldies</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Pop / Rock">Pop / Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Reviews">Reviews</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=RnB">RnB</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Rock">Rock</a></li>
		<li><a href="https://top40-charts.com/news.php?cat=Top40-Charts.com">Top40-Charts.com</a></li>
		<li><a href="http://top40-charts.com/about/submit-news.php"><B>Submit Your News</b></a></li>
		<li><a href="http://top40-charts.com/about/posting-guidelines.php">Posting guidelines</a></li>
		<li><a href="http://top40-charts.com/members/newsletter.php">Newsletter</a></li>
		<li><a href="https://twitter.com/Top40ChartsNews">Twitter</a></li>
		<li><a href="https://www.facebook.com/Top40Charts.Music.News">Facebook</a></li>

			</ul>
	</font>
	</div>

</div>
<div class='col-2'>
		<!-- copyright -->

		<table cellpadding=1 cellspacing=0 border=0 bgcolor=F17D38><tr><td nowrap align=center>
			<table cellpadding=5 cellspacing=0 border=0 width=100% bgcolor=C3D9C0><tr><td nowrap align=center>
			<font size=1 face=verdana>
			&copy; 2001-2022<BR><b>top40-charts.com</b> <i>(S4)</i><BR><B>
			<a href=http://top40-charts.com/about/>about</a> |
			<a href=http://top40-charts.com/about/advertise.php>advertise</a> | <a href=http://top40-charts.com/about/sitemap.php>site map</a><BR>
			<a href='/about/contact.php'>contact</a> | <a
			href=http://top40-charts.com/about/privacy.php>privacy</a>
			</td></tr></table>
		</td></tr></table>
		<font color=ededed size=1>Page gen. in 0.0160639 secs // 4 () queries in 0.0016887187957764 secs</font>		<BR>
		<!--start mog badge --><!--end mog badge -->

</div>
</div>


<!-- =====================================================RIGHT_SIDE=====================================================  -->
<!-- 120x600-->
<!--/td-->

<!--/tr></table--->
</div> <!-- end big container -->

<script   type="text/javascript">

//  var _gaq = _gaq || [];
//  _gaq.push(['_setAccount', 'UA-1078457-1']);
//  _gaq.push(['_setDomainName', 'none']);
//  _gaq.push(['_setAllowLinker', true]);
//  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    //ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>




<BR>
<BR>


<!-- /news.php canonical -->
<!-- add now -->





<script defer src="/ads.js" type="text/javascript"></script>
<script defer type="text/javascript">
	window.addEventListener("load",function(){
		var hidesuppportusfooter='';
		if(document.getElementById('Mdk9TOP40fn30djs')){
			console.log('ads.js is not blocked');
			_paq.push(['trackEvent', 'ads.js', 'ads.js is loaded', 'ads.js is loaded']);
			var adsjsisblocked='';
			AdblockStatus=AdblockStatus+' Ads.js is not blocked';
		} else {
			console.log('ads.js is blocked');
			var adsjsisblocked=1;
			_paq.push(['trackEvent', 'ads.js', 'ads.js is not loaded', 'ads.js is not loaded']);
			AdblockStatus=AdblockStatus+' Ads.js is blocked';
			someBlockDetected();
		}
		piwikTrackAdBlock(); // action level
		_paq.push(['setCustomDimension', 3, AdblockStatus]); // visit level
	});
</script>

<script>
		 hidesuppportusfooter="";
	</script><!-- noads  country us --> </body>
</html>